Sign in with
Sign up | Sign in
Your question

P8P67 Deluxe Q-Code 30, No Video, DRAM LED On.

Last response: in Motherboards
Share
July 2, 2011 1:56:18 PM

I purchased a P8P67 Deluxe in Hong Kong and came back to the States a few days ago. When I hooked up all the components to my mobo, I got Q-Code 30 and the DRAM LED being lit. There was also no video so I assume it didn't boot. This is my first time assembling a computer so any advice would be great.

I searched this forum but couldn't find a problem similar to mine.

Here are the specs of my computer:

MSI GTX 560 Ti Hawk
i5-2500K
GSkill RipJawsX 2x4GB @ 8-8-8-24, 1.5 V
Corsair 850W PSU
WD 500 GB Enterprise HDD

I've tried reseating one stick of memory into all 4 DIMM slots (the 3rd time I tried, A2 responded - No q-code showed up or DRAM LED lit, instead the CPU LED was lit and there was still no video)

I've also removed the lithium ion battery and reinserted it.

[Also, I've connected the 8 pin power, so no one needs to point that out lol.)

Any help would be appreciated.
July 2, 2011 1:59:55 PM

I've validated the board with ASUS, I have a RMA waiting if any of you guys think I need to send it back.

When I called ASUS support they weren't able to give me much help.

Do you guys think that my graphics card is faulty? when connected, the fans on the 560 begin spinning so I didn't think it was dead or anything.
m
0
l
!