Sign in with
Sign up | Sign in
Your question

Corsair 1600 to 1333 question

Tags:
  • Memory
  • Sandy Bridge
  • RAM
  • Corsair
Last response: in Memory
Share
July 2, 2011 3:33:33 PM

I have corsair vengeance ddr3 2x4gb 1600mhz ram rated for 1.5v running on a sandy bridge 2500k system. I want to run this memory at 1333mhz and as stable as possible. The ram is 9 9 9 24 for timings. For the most stable operation, should i use these settings manually in the bios?

1333mhz
9 9 9 24 timings
1.5v

Do I keep the same timings on it when going down to 1333 from 1600?
For some reason my biostar mobo has 1.6v memory voltage as the default even though the sandy bridge standard is 1.5v and I bought this ram specifically for its 1.5v operation. I just want to make sure I'm doing the right thing by setting it to 1.5v and that biostar made a mistake possibly?

I'm having video card crashes that may be related and I need the most stable memory settings to rule out the memory, they pass memtest fine for 24hours.

More about : corsair 1600 1333 question

a b } Memory
July 2, 2011 4:57:27 PM

Set the memory to auto and let the bios set the voltage unless you plan to overclock the memory.
m
0
l
July 2, 2011 5:12:56 PM

the memory is set by corsair to run at those, any reason why u want to run it slower than it can?
m
0
l
Related resources
July 2, 2011 6:48:02 PM

The reason I want to run at 1333 is because that's stock speed for the sandy bridge memory controller. 1600 is an overclocked speed for my motherboard. I'm having the famous grey line crash wih my 5870 and one of my troubleshooting steps is to run my memory at the boards stock 1333 speed to rule out the possibility of my memory being part of the issue, which xfx has verified that in some cases it can be.

I just want to make sure I'm setting it correctly at 1333. Ill set it on auto with a manual voltage of 1.5 and make sure its on the 13.33 multiplier.
m
0
l
July 2, 2011 7:44:35 PM

set pci express to 100?
m
0
l
July 2, 2011 10:17:49 PM

in general a memory overclock shouldnt effect the stability of ur gpu, they arent really related. your ram is best to run at the voltage recommended by the manufacturer, regardless of the frequency it operates at.
m
0
l
July 2, 2011 10:29:44 PM

I know I know, regardless xfx support is asking I run at 1333 to see if it might be a problem... who knows. I doubt it is either. I answered my own silly question in the bios, there are 2 profiles, by spd and xmp for the memory, both have the same timings of 9 9 9 24.
m
0
l
July 2, 2011 11:23:31 PM

have u tried setting ur pci express frequency to 100Mhz?
m
0
l
July 3, 2011 2:17:33 PM

I didn't even see an ption for it in the bios but ill check gpuz to see I its running at 100mhz. It might just be locked on that.
m
0
l
July 3, 2011 4:06:31 PM

so the problem is that your graphics card is crashing?
m
0
l
July 3, 2011 10:54:07 PM

My bios doesn't have a pci express mhz setting and neither gpu-z or cpu-z display the pci express mhz. I remember my old gigabyte lga775 board had a setting to set the pci express freq and I always locked it at 100.

I'm having video card issues with the 5870, the famous grey line screen crash. I wanted to make my memory as stable as possible to rule that out, after setting it to 1333 at 9 9 9 24 with 1.5v and passing memtest for 24 hours I can move on.

As far as the video card issue I think I've figured it out, the 5870s have always crashed because of powerplay issues. For example, when logging my core/memory clocks with gpu-z while running furmark and prime95, they fluctuate randomly between 850/1200 and 600/900. There are 3 clock settings on the 5870, one for 2d, one in between, and one for full 3d. For some reason my card, whether it be a driver issue or a card issue, like a lot of other 5870 owners, is fluctuating between the 3d clock settings and the 2nd ones (850/1200 & 600/900). This is supposedly causing it to crash as you can imagine why. When playing a 3d game or stress testing, the clock should be locking into the 3d clock setting and not fluctuating between two. I may have solved it by using ATI Tray Tools and using it's option to force 3d clocks, which got rid of this issue. Now the GPU-Z log shows the 3d clocked being locked in and no fluctuations between clock settings when running a full 3d application.
m
0
l
July 5, 2011 9:13:50 AM

memories are designed to work with the least possible timings at the advertised frequency. so if u want to decrease the frequency, you can also decrease the timings. if the frequency/timing information isnt available in spd, you can also look at timings of a lower frequency ram from ur manufacturers website and copy the timings. they use the same design therefore also can use the same timings.
the fluctuations can cause the data sent to the monitor to appear meaningless, in crossfire you gotta be sure the cards are syncronised in processing image information.
and to be fair the fact that you dont get system restarts reminds you that its definately a problem with gpu.
m
0
l
!