Sign in with
Sign up | Sign in
Your question

IBM thinkpad 600 - no OS found (what am i doing wrong?)

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
December 9, 2004 11:09:53 AM

Archived from groups: comp.sys.laptops (More info?)

i got a thinkpad 600 without a floppy drive, so i formatted the HD on
a desktop, now the HD will boot to the
C: prompt while connected to the desktop. Problem is when i put the HD
back into
the laptop i get this error "no os found", i SHOULD get the c:
prompt instead of this error, i'm stuck. any suggestions?


ps - bios is set to boot off of hard drive
Anonymous
a b D Laptop
December 9, 2004 6:37:08 PM

Archived from groups: comp.sys.laptops (More info?)

robotron -X- <ddavidbdHATESPAM@hotmail.com> wrote:
> i got a thinkpad 600 without a floppy drive, so i formatted the HD on
> a desktop, now the HD will boot to the
> C: prompt while connected to the desktop. Problem is when i put the HD
> back into
> the laptop i get this error "no os found", i SHOULD get the c:
> prompt instead of this error, i'm stuck. any suggestions?
>
>
> ps - bios is set to boot off of hard drive

What you're doing (have done actually) is FORMAT the HD while it's installed
in a desktop.

A desktop will "see" a HD differently and FORMAT it in a way that is not
compatible with a laptop.

Does the 600 have a CD or other optical drive? Put the HD in the 600, select
the optical drive as the first BOOT device and start the machine with a
bootable OS CD in the optical drive. The FORMAT the HD and install your OS.

--
Regards,

James

Checkout the NEW Thinkpad Forums: http://forum.thinkpads.com
Anonymous
a b D Laptop
December 9, 2004 7:37:32 PM

Archived from groups: comp.sys.laptops (More info?)

JHEM wrote:
>
> robotron -X- <ddavidbdHATESPAM@hotmail.com> wrote:
> > i got a thinkpad 600 without a floppy drive, so i formatted the HD on
> > a desktop, now the HD will boot to the
> > C: prompt while connected to the desktop. Problem is when i put the HD
> > back into
> > the laptop i get this error "no os found", i SHOULD get the c:
> > prompt instead of this error, i'm stuck. any suggestions?
> >
> >
> > ps - bios is set to boot off of hard drive
>
> What you're doing (have done actually) is FORMAT the HD while it's installed
> in a desktop.

yes this is what i did


> A desktop will "see" a HD differently and FORMAT it in a way that is not
> compatible with a laptop.

this makes sense but haven't heard of it before now, i gotta wonder what
exactly
is causing the laptop not to see the HD.


> Does the 600 have a CD or other optical drive? Put the HD in the 600, select
> the optical drive as the first BOOT device and start the machine with a
> bootable OS CD in the optical drive. The FORMAT the HD and install your OS.


tried this but it didn't work, i'll try another cd


> --
> Regards,
>
> James
>
> Checkout the NEW Thinkpad Forums: http://forum.thinkpads.com
!