Sign in with
Sign up | Sign in
Your question

P5Q Pro turbo that won't post.

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
August 22, 2010 4:35:01 AM

Hello, I am having an issue, I have a P5Q Pro turbo that won't post. I have checked all my hardware. I have an asus en9400gt videocard, intel 3ghtz CPU, KHX8500D2K2/4G RAM. IN A1 AND B1 SLOTS (THE YELLOW SLOTS) Western Digital WD20EARS Caviar Green 2TB SATA2 3GBPS 64MB Cache 3.5IN HD. I have check the CPU for proper seating and cleaned and re-applied the coolant paste just to make sure I did it correctly. I am super excited about getting this up and running, any help would be appreciated.

More about : p5q pro turbo post

August 22, 2010 4:48:02 AM

Try pulling 1 stick of ram. What OS are you using? If its Vista you can get all of your updates then shut down and install the 2nd stick and it should work.

If its not Vista you can still try that, if it still doesn't work then switch the ram sticks and try again. If still no luck then you need to check all of your wiring to make sure you wired correctly...
m
0
l
Anonymous
a b B Homebuilt system
August 22, 2010 4:53:17 AM

Hey englandr753

I did just tried that but to no avail. darn.. Thank you so much for you help. Any other ideas I can try?
m
0
l
Related resources
Anonymous
a b B Homebuilt system
August 22, 2010 4:58:39 AM

also i am using a ps2 keyboard that also does not light up with the num lock.
m
0
l
August 22, 2010 6:19:20 AM

Did it post at all before now? If not, it could be that the ram isn't compatible with that board. Do you have a different brand of ram you can use or a buddy that will let you test with theirs?

List all of you hardware with the specs like this:

This is my specs:

AMD 1095T CPU
ASUS Crosshair IV Mobo
GSkill F3-16000CL9-2GBTD 8g ram
Corsiar 1000 watt psu
500G Seagate SATA hard drive
ATI 5770 video card
LG SATA Blu-Ray drive

Did you also try to reset the CMOS? Also remove the battery from your motherboard and wait apprx 5 minutes and replace the battery and the CMOS jumper and try to reboot.

Answers those Q's and I'll think of something else if none of that works. I'm betting on the ram compatibility if you are booting for the first time...
m
0
l
August 22, 2010 6:22:54 AM

You pretty much listed your hardware other than the psu, what is it?..
m
0
l
October 28, 2010 2:20:44 PM

My apologies if this response is late, but I often have trouble with my board (same board) POSTing after a failed overclock. Also, I've had issues in the past with boards not able to POST when I first unbox and set them up. The typical way to fix this, is to reset the CMOS. On the P5Q Pro Turbo, the CMOS reset pins are below the bottom PCI slot. To reset it, unpower your system (unplug or switch off the PSU), then move the jumper from the leftmost two pins to the rightmost two pins for a few seconds, then back. Since I have to do this frequently, I've considered installing a switch on the pins, but found that I can leave the jumper off the left-most pins and still have the board boot. So now I leave the jumper off, and when I need to reset the CMOS, I just short the right two pins with a screwdriver or other handy metallic object and power up and boot.

I hope this helps and is not too late...
m
0
l
April 2, 2011 12:01:24 PM

Hi Folks,

After replacing a power supply, my P5Q Pro Turbo was failing to post. I've scanned a number of forums for information and noticed a number of people reporting similar issues.

In my case, all the hardware spins up, fans operate, disks are up, etc., but no post.

Experimenting around, I noticed that removing a single memory stick made the machine post and boot -- temporarily. After resetting the CMOS a couple times, I finally gave up and replaced the battery.

The battery, in my case, seems to have been the problem.

As a footnote, I was very careful about how I configured the machine and made sure that I used memory that ASUS had qualified.

Configuration:

Intel Core-2 Q9400 2.66 GHz quad-core
NVIDIA GEFORCE GTS250
G.SKILL 4 DIMM's 2 GB each, 1066 MHz.
A couple sata drives, etc.

Hope this helps those with post issues.
m
0
l
April 2, 2011 1:54:21 PM

It's good of you to take the time t post your fix. This will likely help someone in a future google search. Glad to see you figured it out... =D
m
0
l
January 21, 2013 4:56:10 PM

My system is 4 years old and had similar issues. PSU seemed fine (mobo light was green and all drives and fans were running) but the system appeared to be hung on the "searching for USB storage devices". Actually the last line of the POST read "Device 01:".

The system appeared to be locked up. Some POST text was still there on the screen and all physical drives (including an internal DVD drive) were reporting as OK. Unfortunately, there was no new text past the "Device 01" line entry ... or so I first thought.

If you wait about 5 minutes, POST will get by this message. I do mean 600 seconds. It does take a long time to get past this message. The system does appear to be hung but actually it's not.

I still had problems but since I also hit several keys during initial bootup, including DEL, F2 and ALT+F2, I may have been my own worst enemy: on further reboots my computer was defaulting to booting from floppy drive (a floppy drive was never installed on this computer). Welcome to code written in the previous century.

What saved the day was unplugging the power to the PSU then removing the CMOS battery and rebooting. I tested the little 3V Lithium wafer and the meter showed 3.25V so technically not a CMOS battery issue. The battery was removed for about 5 minutes while I hunted for a voltage tester. A reboot WITHOUT the battery brought me back to a Windows safe mode screen. Another reboot with the CMOS battery back in place brought me back to the same Windows safe mode screen. Now I just need to check the drives and ... (crossing fingers) ... recovery complete.

Why would removing the CMOS battery trigger the system to remembering previous BIOS info? Possibly without BIOS data the system will attempt to scan for existing devices and I was lucky enough to have hardware connected in such a way that my primary hard drive was the first physical device found ...

I don't admit to knowing what the real problem was or why removing the CMOS battery worked but for those with the above POST issues this is certainly a very simple troubleshooting step and suggest you at least try this before physically handling/removing PSU, CPU or memory.
m
0
l
!