Sign in with
Sign up | Sign in
Your question

Help !!

Last response: in Graphics & Displays
Share
July 18, 2010 1:18:14 PM

Hi !!
I'd like some help with my ancient GPU. (X1050)
I can't play Flatout Ultimate Carnage because it requires Pixel Shader 3.0.... but my GPU supports only Pixel Shader 2.0.
So is there any way for me to force the game use Pixel Shader 2.0 ?? If yes pls help !!!

More about : question

July 18, 2010 1:33:21 PM

I was told about a prog. called 3d analyze.... I have downloaded it but i still can't get a way around. I check " force max pixel shader to 1.4" but the game still doesn't start...

I would be very grateful if anyone could help me with the configuration, or find me a work around to play the game ...

This is not my gaming pc....
System specs
intel e4300
2gb kingston ram
450 watt psu
asrock mobo
July 18, 2010 1:34:11 PM

No, you are going to have to force yourself to get a card that supports PS3.0.
Related resources
Can't find your answer ? Ask !
July 18, 2010 2:32:42 PM

No you can't...
get a new card. :) 
July 18, 2010 5:33:06 PM

thank you !! @wa1 and @mousemonkey
so i have recently bought a radeon 4670 and moved the x1050 to this system with the integrated gpu... I could move the 4670 here and buy a new gpu... so any suggestions ??
!