Sign in with
Sign up | Sign in
Your question

Intel DP67BG Memory Problem

Last response: in Motherboards
Share
July 3, 2011 4:03:05 PM

Hi Everyone,

I was hoping someone can please help me.

System Specs:

Mainboard: Intel DP67BG
Processor: Intel 2600 I7
Memory: 2 x Kingston 4 GIG KVR1333D3N9/4G
PSU: 700 Watt Aopen AO700-12ALN

My problem is as follows, when i switch the machine on it boots fine into Windows, the problem is that when i shut the machine down from within Windows and try and switch it back on again, i receive an error code/status code 27 on the motherboards POST Code LED, according to the manual error/status 27 means "Configuring Memory , the machine basically shows the BIOS screen, displays the error/status 27 on the motherboard and the shuts down and then switches back on again - this is basically a loop.

The only way that i can get the machine to post normally again is, when i physically unplug the power chord from the machine and plug it back, then it posts and boots fine.

I have tried the following:

Updating the BIOS to latest version
Tried different combinations of memory and slots
Clearing the CMOS
Checked the RAM timings in compliance with the product manufacturer
Double checked that the memory is compatible with the motherboard

I have basically hit a dead end at the moment, and i know its not HUGE problem to have to do this every time i need to use the machine but i am worried this lead to a bigger problem.

a c 715 V Motherboard
a b å Intel
a c 347 } Memory
July 3, 2011 5:14:03 PM

Welcome to Tom's Forums! :) 

The Kingston KVR1333D3N9/4G 9-9-9-XX-2T @ 1.5v are listed as compatible http://www.ec.kingston.com/ecom/configurator_new/models...

So the RAM should be installed in the 'Blue' DIMM slots.

That said, it could be a bad stick of RAM. Try the following:

1. DIMM Slot problem - try the 'Black' DIMM slots.
2. RAM - boot with only (1) stick in the 'Blue' DIMM closest to the CPU. Next try (1) stick of the other RAM in the same DIMM port.
3. 'Missing RAM' - Both sticks installed look at the Resource Manager as shown below, IF the Hardware Reserved is >20~30 MB and closer to 2000 MB+ then the BIOS has determined that the RAM is 'bad'. As stated it could be either the RAM or DIMM Slot; if it's a bad DIMM slot then the MOBO need to be replaced; otherwise the RAM needs to be replaced.
4. Test RAM - Memtest86+, create a bootable CD/DVD, download the ISO/zip file -> http://www.memtest.org/ Boot from the CD/DVD and test the RAM for 2-4 passes.

Good Luck and please post your findings.

Resource Manager:
Related resources
a c 715 V Motherboard
a b å Intel
a c 347 } Memory
July 3, 2011 6:34:04 PM

Per your Resource 'Monitor' all the RAM seems to be fully recognized. So IF it's indeed a true memory error Memtest86+ is the place to find it.

Keep in mind, I've been accepting your Code (27) as the root cause of the problems.

I also would examine the Event Viewer and look very carefully at the Critical errors listed in the log tree [+] as shown below. Meaning a bad Driver, IRQ, or App could be triggering the errors.

I assume that you installed ALL of the Drivers per Windows 7 x64 for your Intel MOBO, and since it cannot hurt I would re-install ALL that are listed. Next look in your Device 'Manager' and see if thre are any {? or !} Device(s) listed.

Afterwards, rule-out some 'bad' App; run MSCONFIG -> select Diagnostic and reboot. IF this corrects the problem then the problem is in the OS + Apps.

Event Viewer:
July 3, 2011 6:39:04 PM

Ok, so i tested each memory stick individually in different slots and same problem.

So i am sitting here pulling my hair out when i realize that my LED's on the chassis for the power and HD are not glowing, so i am like ... what the hell, so i plug out all the connectors on the motherboard for the front panel on the chassis and boot it up again (get same error), reboot again and now my BIOS tells me that my last boot was unsuccessful (1st time i get this error), reboot again and it posts normally, go into windows and shut down, boot up and again and it posts and boots fine.

Is there anyway that something to do with the front panel could have something to do with the problem i was experiencing ?
a c 715 V Motherboard
a b å Intel
a c 347 } Memory
July 3, 2011 6:57:19 PM

If you read my last post, "I've been accepting your Code (27) as the root cause of the problems" and then went on to list more 'stuff.'

YEP, I've seen a shorted USB Mouse cause a Post Failure, and I've seen plenty of times a short in the 'Case' cause a Front Panel problem and a variety of misbehavior.

If the problem continues, then IMO I'd bread board. There are a ton of methods and I gravitate towards the easiest.

Lazy-man's Breadboard: unscrew all of the MOBO standoff and PCIe screws, disconnect ALL Front Panel connections, 1 stick of RAM, remove ALL USB devices, use a PS/2 or different USB keyboard. Use a screwdriver to short the PWR+ & PWR-(Ground) to start PC.

No failure add components 1-by-1.
July 3, 2011 7:04:04 PM

Ill test it a few more times to try and make sure that the front panel was the issue. (I just don't want to plug it back, don't want to cause unnecessary damage)

I went through my event viewer and filtered by warnings and there doesn't seem to be anything critical or something hinting a hardware related issue, just the usual errors, DNS, time service etc.

The coming weekend ill strip everything down and build it up again, bit by bit.

Just for curiosity, what would be the symptoms of wiring the front panel incorrectly?



a c 715 V Motherboard
a b å Intel
a c 347 } Memory
July 3, 2011 7:39:13 PM

In a word anything WEIRD. I depends upon the severity of the shorting, what's being shorted, and what IRQ is being botched-up. Clearly, if the problems are gone - good for you tracing them down. Also, NO - do not reconnect if malfunctioning this can permanently damage the MOBO. I see a lot of Corsair Front Panel shorts more than any with a variety of symptoms. Occasionally it burns-out the MOBO USB Hub for Front Panel.
July 3, 2011 7:48:00 PM

To be honest its the last place i would have looked.

Its possible that when the machine was built they might have swapped around the power LED connectors or the HD connector as the the power button does work and so does the reset.
Luckily this mobo has a power button on the board, just makes life easier than having to short pins.

To be honest this box of mine is getting on: http://www.bjorn3d.com/Material/ReviewImages/Gigabyte3D...
Still a good chassis however, maybe strip it down and dump it in the dishwasher :) 

I must say thanks for your time and you effort to try and assist me.

Really Appreciate it.

July 4, 2011 11:14:43 AM

Hi,

Can confirm it was something to do with the front USB/Front Panel chassis connectors.
I did a few more shutdowns last night and booted up every time.

Ordered myself a cooler master replacement chassis today, so all should be good from here on out.
a c 715 V Motherboard
a b å Intel
a c 347 } Memory
July 4, 2011 3:03:20 PM

Sorry it came to that point, your current case looks really nice...

Good Luck! :) 
July 4, 2011 3:09:16 PM

Yeah it is sad, but ill disassemble, maybe its just something small + i can always use it as a spare :) 
!