I am unable to format my seagate external harddrive

Hello,
I had created a partion in my 500 gb seagate hard drive 230 gb and 270 Gb the 230 gb is working fine but the 270 gb is showing but am unable to use it nor am I being able to format it as file system is RAW and size is showing a 0 bytes please help
5 answers Last reply
More about unable format seagate external harddrive
  1. It is not letting me format the 2nd partition as the file type is RAW and size is 0 BYTES
  2. I am using windows Xp service pack 2
  3. Here're the instructions for XP:
    http://pcsupport.about.com/od/windowsxp/ht/disk-management-xp.htm

    Maybe you could upload a screenshot, and put it here. For example, you can upload it to http://tinypic.com/ , it will give you a link. You can simply copy that link here, or you can put that link between tags (without the spaces), and the picture will appear here in the forum.

    But a couple of questions which may take you forward:
    In Disk management, if you right click on the second partition, what are your options? Can you delete and create it again? Is it an option for you to delete both partitions, and start all over with the partitioning? (That certainly depends if you have valuable files there. But if you're manipulating partitions, you better have those backed up on another media anyways.)
  4. HDD unable to Format, Raw Data.

    This solution fixed my Seagate ST9500420AS HDD.

    I had read thru several forums to get a fix for my internal Hard Drive that I believe went bad due to improper use of a HDMI cable connected to the Laptop. I used the cable to connect to a "HDMI to 3RCA converter". I was cautioned about improperly connecting and disconnecting the cable can cause issues.

    The system would not reboot. Then it did the next day and when I attempted to backup the disk it would not reboot. I tried to use a Repair Disk however in the process ended up with Raw Data, unable to format.

    SOLUTION:
    I took out the HDD from the Laptop, connected it to a "VANTEC" SATA/IDE to USB 2.0 Adapter. Connected it to my PC and ran Partition Magic 8.0. It recognized an error/fixed it in 2 seconds. Then I was able to format the drive and use it as I would normally.

    Hope this helps,
    Brad
Ask a new question

Read More

Flash Media Format Seagate External Hard Drive Storage