No Sound in UT

Archived from groups: alt.games.unreal.tournament (More info?)

I got bored with Doom 3 & Half Life 2, so I reinstalled UT as I have always
liked that game. Well the graphics & game-play are great, but I've got no
sound. A couple of years ago I had good sound in UT on this computer, so I
don't know what's happened. I'm running Win98, 768 Meg of Ram. FX 5900XT
video card. Direct X ver 9.0c. 1.4 Gig CPU, Asus A7V-133 Mobo with built in
sound. The only thing different from the last time I played UT is the new
video card & the latest version of DirectX. (Maybe UT won't play on ver
9.0c?) I've got the game patched to ver 436. I tried it on my other computer
running XP Pro and even on compatability mode it won't even run, just a
black screen. (it uses a TI-400 video card & DirectX ver 9.0c) I hope
someone can help.

Thanks
8 answers Last reply
More about sound
  1. Archived from groups: alt.games.unreal.tournament (More info?)

    "Patch" <bob_acord@hotmail.com> wrote in message
    news:110lk3upifpa03e@corp.supernews.com...
    | I got bored with Doom 3 & Half Life 2, so I reinstalled UT as I have
    always
    | liked that game. Well the graphics & game-play are great, but I've
    got no
    | sound. A couple of years ago I had good sound in UT on this
    computer, so I
    | don't know what's happened. I'm running Win98, 768 Meg of Ram. FX
    5900XT
    | video card. Direct X ver 9.0c. 1.4 Gig CPU, Asus A7V-133 Mobo with
    built in
    | sound. The only thing different from the last time I played UT is
    the new
    | video card & the latest version of DirectX. (Maybe UT won't play on
    ver
    | 9.0c?) I've got the game patched to ver 436. I tried it on my other
    computer
    | running XP Pro and even on compatability mode it won't even run,
    just a
    | black screen. (it uses a TI-400 video card & DirectX ver 9.0c) I
    hope
    | someone can help.
    |
    | Thanks
    |
    |
    Can't give you any certain answers, but UT runs just fine with dx9c,
    at least on win2k. I'm sure I had dx9 (not sure what version) on a
    win98 partition that I just wiped out, and UT played ok with it also.

    --
    Best regards,
    Kyle
  2. Archived from groups: alt.games.unreal.tournament (More info?)

    Patch wrote:
    > I got bored with Doom 3 & Half Life 2, so I reinstalled UT as I have always
    > liked that game. Well the graphics & game-play are great, but I've got no
    > sound. A couple of years ago I had good sound in UT on this computer, so I
    > don't know what's happened. I'm running Win98, 768 Meg of Ram. FX 5900XT
    > video card. Direct X ver 9.0c. 1.4 Gig CPU, Asus A7V-133 Mobo with built in
    > sound. The only thing different from the last time I played UT is the new
    > video card & the latest version of DirectX. (Maybe UT won't play on ver
    > 9.0c?) I've got the game patched to ver 436. I tried it on my other computer
    > running XP Pro and even on compatability mode it won't even run, just a
    > black screen. (it uses a TI-400 video card & DirectX ver 9.0c) I hope
    > someone can help.

    UT plays fine in 9.0 (although windowing was broken some versions prior).

    Why not just use OpenGL? Force a change of renderer from the prefs menu,
    select "Show all devices", choose OpenGL.

    --
    Flash
  3. Archived from groups: alt.games.unreal.tournament (More info?)

    On Wed, 9 Feb 2005 21:09:42 -0600, "Patch" <bob_acord@hotmail.com>
    wrote:

    >I got bored with Doom 3 & Half Life 2, so I reinstalled UT as I have always
    >liked that game. Well the graphics & game-play are great, but I've got no
    >sound. A couple of years ago I had good sound in UT on this computer, so I
    >don't know what's happened. I'm running Win98, 768 Meg of Ram. FX 5900XT
    >video card. Direct X ver 9.0c. 1.4 Gig CPU, Asus A7V-133 Mobo with built in
    >sound. The only thing different from the last time I played UT is the new
    >video card & the latest version of DirectX. (Maybe UT won't play on ver
    >9.0c?) I've got the game patched to ver 436. I tried it on my other computer
    >running XP Pro and even on compatability mode it won't even run, just a
    >black screen. (it uses a TI-400 video card & DirectX ver 9.0c) I hope
    >someone can help.
    >
    >Thanks

    Weird. So you get sound in other games? I'm not near a copy of the
    UT audio screen right now, but what have you got selected there? Have
    you tried checking/unchecking Direct Sound? Maybe you could post the
    relevant audio portion of your .ini.
  4. Archived from groups: alt.games.unreal.tournament (More info?)

    "Folk" <Folk@folk.com> wrote in message
    news:7q6n01h9png33b5ep5peqflhtj06j5vk89@4ax.com...
    > On Wed, 9 Feb 2005 21:09:42 -0600, "Patch" <bob_acord@hotmail.com>
    > wrote:
    >
    > >I got bored with Doom 3 & Half Life 2, so I reinstalled UT as I have
    always
    > >liked that game. Well the graphics & game-play are great, but I've got no
    > >sound. A couple of years ago I had good sound in UT on this computer, so
    I
    > >don't know what's happened. I'm running Win98, 768 Meg of Ram. FX 5900XT
    > >video card. Direct X ver 9.0c. 1.4 Gig CPU, Asus A7V-133 Mobo with built
    in
    > >sound. The only thing different from the last time I played UT is the new
    > >video card & the latest version of DirectX. (Maybe UT won't play on ver
    > >9.0c?) I've got the game patched to ver 436. I tried it on my other
    computer
    > >running XP Pro and even on compatability mode it won't even run, just a
    > >black screen. (it uses a TI-400 video card & DirectX ver 9.0c) I hope
    > >someone can help.
    > >
    > >Thanks
    >
    > Weird. So you get sound in other games? I'm not near a copy of the
    > UT audio screen right now, but what have you got selected there? Have
    > you tried checking/unchecking Direct Sound? Maybe you could post the
    > relevant audio portion of your .ini.
    >

    My INI file is: "audiodevice=galaxy.galaxyaudiosubsystem" I've tried
    checking & unchecking everything. I have no idea what Galaxy audio is. My
    computer default is Via audio. I have great sound in all my other games.

    Thanks
  5. Archived from groups: alt.games.unreal.tournament (More info?)

    On Thu, 10 Feb 2005 21:28:55 -0600, "Patch" <bob_acord@hotmail.com>
    wrote:

    >
    >"Folk" <Folk@folk.com> wrote in message
    >news:7q6n01h9png33b5ep5peqflhtj06j5vk89@4ax.com...
    >> On Wed, 9 Feb 2005 21:09:42 -0600, "Patch" <bob_acord@hotmail.com>
    >> wrote:
    >>
    >> >I got bored with Doom 3 & Half Life 2, so I reinstalled UT as I have
    >always
    >> >liked that game. Well the graphics & game-play are great, but I've got no
    >> >sound. A couple of years ago I had good sound in UT on this computer, so
    >I
    >> >don't know what's happened. I'm running Win98, 768 Meg of Ram. FX 5900XT
    >> >video card. Direct X ver 9.0c. 1.4 Gig CPU, Asus A7V-133 Mobo with built
    >in
    >> >sound. The only thing different from the last time I played UT is the new
    >> >video card & the latest version of DirectX. (Maybe UT won't play on ver
    >> >9.0c?) I've got the game patched to ver 436. I tried it on my other
    >computer
    >> >running XP Pro and even on compatability mode it won't even run, just a
    >> >black screen. (it uses a TI-400 video card & DirectX ver 9.0c) I hope
    >> >someone can help.
    >> >
    >> >Thanks
    >>
    >> Weird. So you get sound in other games? I'm not near a copy of the
    >> UT audio screen right now, but what have you got selected there? Have
    >> you tried checking/unchecking Direct Sound? Maybe you could post the
    >> relevant audio portion of your .ini.
    >>
    >
    >My INI file is: "audiodevice=galaxy.galaxyaudiosubsystem" I've tried
    >checking & unchecking everything. I have no idea what Galaxy audio is. My
    >computer default is Via audio. I have great sound in all my other games.
    >
    >Thanks

    Look for the section in your .ini file that says:

    [Galaxy.GalaxyAudioSubsystem]

    It's what's beneath that line that's possibly relevant. Here's mine:

    UseDirectSound=True
    UseFilter=True
    UseSurround=False
    UseStereo=True
    UseCDMusic=False
    UseDigitalMusic=False
    UseSpatial=False
    UseReverb=True
    Use3dHardware=True
    LowSoundQuality=False
    ReverseStereo=False
    Latency=40
    OutputRate=22050Hz
    EffectsChannels=16
    DopplerSpeed=9000.000000
    MusicVolume=0
    SoundVolume=96
    AmbientFactor=0.700000

    Compare to yours or post yours and maybe we'll find a clue.
  6. Archived from groups: alt.games.unreal.tournament (More info?)

    You need to disable 3d sound, can't recall if it's EAX or what the
    label is in the UT options. Here is the problem line:

    | Use3dHardware=True

    This should be enabled ONLY if you have a sound card that supports EAX
    or A3D. You can manually edit the file and change the value to
    "false".
    --
    Best regards,
    Kyle

    "Folk" <Folk@folk.com> wrote in message
    news:jepp015ucfcis3pn0bil30af3v2gio0jap@4ax.com...
    | On Thu, 10 Feb 2005 21:28:55 -0600, "Patch" <bob_acord@hotmail.com>
    | wrote:
    |
    | >
    | >"Folk" <Folk@folk.com> wrote in message
    | >news:7q6n01h9png33b5ep5peqflhtj06j5vk89@4ax.com...
    | >> On Wed, 9 Feb 2005 21:09:42 -0600, "Patch"
    <bob_acord@hotmail.com>
    | >> wrote:
    | >>
    | >> >I got bored with Doom 3 & Half Life 2, so I reinstalled UT as I
    have
    | >always
    | >> >liked that game. Well the graphics & game-play are great, but
    I've got no
    | >> >sound. A couple of years ago I had good sound in UT on this
    computer, so
    | >I
    | >> >don't know what's happened. I'm running Win98, 768 Meg of Ram.
    FX 5900XT
    | >> >video card. Direct X ver 9.0c. 1.4 Gig CPU, Asus A7V-133 Mobo
    with built
    | >in
    | >> >sound. The only thing different from the last time I played UT
    is the new
    | >> >video card & the latest version of DirectX. (Maybe UT won't play
    on ver
    | >> >9.0c?) I've got the game patched to ver 436. I tried it on my
    other
    | >computer
    | >> >running XP Pro and even on compatability mode it won't even run,
    just a
    | >> >black screen. (it uses a TI-400 video card & DirectX ver 9.0c) I
    hope
    | >> >someone can help.
    | >> >
    | >> >Thanks
    | >>
    | >> Weird. So you get sound in other games? I'm not near a copy of
    the
    | >> UT audio screen right now, but what have you got selected there?
    Have
    | >> you tried checking/unchecking Direct Sound? Maybe you could post
    the
    | >> relevant audio portion of your .ini.
    | >>
    | >
    | >My INI file is: "audiodevice=galaxy.galaxyaudiosubsystem" I've
    tried
    | >checking & unchecking everything. I have no idea what Galaxy audio
    is. My
    | >computer default is Via audio. I have great sound in all my other
    games.
    | >
    | >Thanks
    |
    | Look for the section in your .ini file that says:
    |
    | [Galaxy.GalaxyAudioSubsystem]
    |
    | It's what's beneath that line that's possibly relevant. Here's
    mine:
    |
    | UseDirectSound=True
    | UseFilter=True
    | UseSurround=False
    | UseStereo=True
    | UseCDMusic=False
    | UseDigitalMusic=False
    | UseSpatial=False
    | UseReverb=True
    | Use3dHardware=True
    | LowSoundQuality=False
    | ReverseStereo=False
    | Latency=40
    | OutputRate=22050Hz
    | EffectsChannels=16
    | DopplerSpeed=9000.000000
    | MusicVolume=0
    | SoundVolume=96
    | AmbientFactor=0.700000
    |
    | Compare to yours or post yours and maybe we'll find a clue.
    |
  7. Archived from groups: alt.games.unreal.tournament (More info?)

    On Sun, 13 Feb 2005 03:10:12 -0500, "Kylesb" <me@privacy.net> wrote:

    >You need to disable 3d sound, can't recall if it's EAX or what the
    >label is in the UT options. Here is the problem line:
    >
    >| Use3dHardware=True
    >
    >This should be enabled ONLY if you have a sound card that supports EAX
    >or A3D. You can manually edit the file and change the value to
    >"false".

    You're replying to the wrong guy Kylesb, 'cause I'm not the one with
    the problem. I was posting the relevant section of my .ini as a
    troubleshooting aid for the OP.

    But thanks for trying to help! ;-)
  8. Archived from groups: alt.games.unreal.tournament (More info?)

    "Folk" <Folk@folk.com> wrote in message
    news:rbjv0119sjutmsitu5lui8asiio2hd3rnu@4ax.com...
    | On Sun, 13 Feb 2005 03:10:12 -0500, "Kylesb" <me@privacy.net> wrote:
    |
    | >You need to disable 3d sound, can't recall if it's EAX or what the
    | >label is in the UT options. Here is the problem line:
    | >
    | >| Use3dHardware=True
    | >
    | >This should be enabled ONLY if you have a sound card that supports
    EAX
    | >or A3D. You can manually edit the file and change the value to
    | >"false".
    |
    | You're replying to the wrong guy Kylesb, 'cause I'm not the one with
    | the problem. I was posting the relevant section of my .ini as a
    | troubleshooting aid for the OP.
    |
    | But thanks for trying to help! ;-)
    |

    LOL, oops!
    --
    Best regards,
    Kyle
Ask a new question

Read More

Graphics Cards Games Directx Video Games