Sign in with
Sign up | Sign in
Your question

Flexijack Line/Mic - Default set as Line-In not working

Last response: in Components
Share
November 10, 2010 5:08:54 AM

I have Creative SB PCI sound card. It has a flexijack port that shares Mic/Line or Digital IO.

I notice that despite Line-in is already selected as Recording device and is mot muted in volume control properties, no sound is heard unless I set it as Mic first and then set Line.

Everytime I boot my PC, I need to touch the settings in volume control properties before Line-in is heard i.e. Line-In as default setting is not working. I am wondering if this could be a technical snag.
Thanks.
November 10, 2010 10:52:05 AM

Go to the Windows Control Panel, right click on the line input port in the sounds tab, and go to properties. There should be an option somewhere to enable Monitering, which *should* force all from that port to be played back, in realtime, to whatever output device is selected.
November 10, 2010 11:52:09 AM

Thanks gamerk316, yes Monitoring is enabled (the check box in control panel is 'Do Not Monitor' which is unchecked) However it is not recognized by default as Line. It is heard only after I first set as Mic (here it gives very loud sound out as Lineout signal is much stronger than Mic) and then change to Line.
Related resources
November 10, 2010 3:39:47 PM

Hm...so much foobvious fix...

I take it the line in is shared with the mic in via the fexijack, right?
November 10, 2010 5:47:29 PM

Yes, it's a Flexijack shared as Line / Mic or even Digital IO.
I am suspecting it to be some issue with the sound card, may be I got one odd piece that has this fault.
November 11, 2010 10:58:56 AM

Could just be the way the flexijack works, or could be a (gasp) Creative driver issue when the line input is the inital default device...There really doesn't seem to be much you can do, but at least switching the inputs back and forth via the control panel seems to work for you...
!