Sign in with
Sign up | Sign in
Your question
Solved

How to install GeForce 250 in XPS Studio 435mt

Last response: in Graphics & Displays
Share
July 19, 2010 8:36:06 PM

Hello,
I got a GTS 250 from Best Buy today and when I plug it in and turn on the computer the normally white power light flashes yellow and beeps at me.

There are two connectors included in the box but I'm not quite sure where to plug them in. I've built a computer before but this graphics card is confusing me.

I have a molex cord but I don't know where to plug it into the graphics card or on the motherboard(There doesn't appear to be a spot for it?).

I also have another connector that I don't remember how to use. It has little squares and it slides over the prongs. There is a spot for this on the side of a card and on the motherboard but I'm not sure what prongs to put the connectors on.

Thanks.
a b Î Nvidia
a c 147 U Graphics card
July 19, 2010 8:47:13 PM

GTS250 need one 6 pin pci-e. if your PSU doesn't have one then you'll have to use the molex which is normally provided with the purchase of the card.
m
0
l
July 19, 2010 8:48:33 PM

plug this : (the 6 pin)
in this : ( the 6 pin connector)

You may need to connect two 4 pins to get enough juice on the 6 pin cable.
Here is what the 4 pins look like :
m
0
l
Related resources
July 19, 2010 8:54:10 PM

I don't have any of those 4 pins. What do I do?

And where do these prong things go?
m
0
l
July 19, 2010 8:57:09 PM

I have a 6 pin cord coming out of the power supply that Dell has all tied up, do I connect that to the card?
m
0
l

Best solution

a b Î Nvidia
a c 147 U Graphics card
July 19, 2010 9:05:04 PM

Prometheus91 said:
I don't have any of those 4 pins. What do I do?

And where do these prong things go?


look carefully at the picture. every PSU have them

Prometheus91 said:
I have a 6 pin cord coming out of the power supply that Dell has all tied up, do I connect that to the card?


if you have one then you don't need to use the molex
Share
July 19, 2010 9:24:12 PM

Thanks guys. Card is working great now.
m
0
l
July 20, 2010 3:53:11 AM

There is no problem ! When a problem is fixed, you select best answer !
m
0
l
July 22, 2010 11:34:43 PM

Best answer selected by Prometheus91.
m
0
l
!