Sign in with
Sign up | Sign in
Your question

Location of Catalyst profiles in Win7

Last response: in Graphics & Displays
Share
July 19, 2010 10:29:01 PM

How do I access my custom Catalyst profiles in Win7? I can find the correct folder that sores the profiles..

I found my ATI/ACE folder under Program Files (x86), but there were no profiles in there at all.
July 20, 2010 4:31:12 AM

Hey there,

The location is correct.

May I ask why you want to access the profiles?

AFAIK, these are install and forget. You update them by installing new profiles as they become available.

The latest ones can be found here:

http://www.rage3d.com/xmp/

Good luck.
m
0
l
July 20, 2010 7:43:56 AM

I dont see my custom profile in there...

I want to edit my file ( I was given direction that apparently addressed WinXP) to fix idle temps after installing 10.6.
I currently use 10.4 and run 157/300 temps in 2D mode, after installing 10.6 it jumps to 400/1200 at just idle, defeating the purpose of me buying a 5770 in the first place, for power efficiency.
m
0
l
Related resources
July 20, 2010 9:12:31 AM

I see now.

I think this is what you are looking for:

1. Open CCC

2. Unlock and Enable Overdrive if they aren’t already.

3. Go to Options/Profiles/Profiles Manager. Create a new profile. Under composition make sure “ATI Overdrive” is checked. Save and Close, DO NOT ACTIVATE.

4. In windows go to: C:\Users\{yourusername}\AppData\Local\ATI\ACE\Profiles (you will need to have “show hidden files” turned on for this)

5. Open the xml document with the name of the profile you just created (notepad is fine)

6. Change the values of the Clock and Memory speeds to look like this (these specific values are what worked for me and my card, use judgment) EDIT ONLY THE BOLD VALUES.



Feature name="CoreClockTarget_0"

Property name="Want_0" value="15700"

Property name="Want_1" value="60000"

Property name="Want_2" value="85000"

Feature

Feature name="MemoryClockTarget_0"

Property name="Want_0" value="30000"

Property name="Want_1" value="90000"

Property name="Want_2" value="120000"



7. Save and close. Go back to CCC and activate the profile you just created.

This will make the card idle at 157core, 300memory. (2D clocks are the "Want_0" values)

Good luck.

PS Your want_1 and want_2 values may be different to above values. Check the specs of your VGA to match them.
m
0
l
July 20, 2010 11:01:48 PM

Ok I found the profile, bt no matter what I chnage the 2D number to it never budges from 400/1200

Now if I disable overdrive, it will default to normal 157/300, but will kill any OCing.

I even tried MSI afterburner, but as soon as I mess with OC settings in there, it bumps my 2D setting back to 400/1200, and i need to reset and turn off ATI overdrive to fix it.

So essentially if I want my 2D setting to be 157/300 than I can get any OCing for 3D.

That kind of sucks :( 
m
0
l
July 21, 2010 4:34:27 AM

Hey there,

I had the same issue.

Uninstall Cat 10.6 using driver sweeper.

Install Cat 10.4 and try again.
m
0
l
July 21, 2010 7:56:35 AM

umn... I dont have any problems with 10.4, its when I upgraded to 10.5/10.6 when i got the problem.

Atm I am choosing between newer drivers or some OCing i guess...
m
0
l
June 17, 2013 9:33:43 AM

Im running Win7 64 bit (Home Edition) and can´t find xml files using the path described... where do I go to "show hidden folders"? Sorry for such lame question..!

edit: hey, I used my brain for 30 seconds and found the option to show hidden folders... Is in Control Panel -> Folder Options, right?

edit 2: problem solved. core and mem clocks are stabilized on desktop (want 0; want 1) and reving up when launching a 3D app (want 2)... No more flicker... Perfect solution! Thanks A LOT! :bounce: 
m
0
l
!