Sign in with
Sign up | Sign in
Your question
Solved

Dimension 5100: Fails to Boot With 4 Modules Installed

Last response: in Memory
Share
July 7, 2011 2:46:00 AM

My Dimension 5100 will not boot up with 4 – 1GB sticks of RAM installed. When I say it doesn’t boot, the BIOS loading screen loads about 1/3 of the way then freezes, and an odd error code is displayed on the front of my PC.

I originally had 2x1GB sticks of Geil PC2-4200 (http://www.newegg.com/Product/Product.aspx?Item=N82E168...). They have worked fine for years. I then decided to purchase 2x1GB sticks of Corsair VS2GBKIT533D2 (http://www.newegg.com/Product/Product.aspx?Item=N82E168...).

Both pairs are the same 533MHz. The computer boots up with just a pair (2 sticks) of either set. The computer boots up with a pair, and 1 additional stick (3 total). But when a fourth stick is installed (totaling 4GB or 4x1GB of RAM) the computer fails to boot. I have tried rotating sticks out, and no single stick seems to be defective.

My manual specifically states, “Your computer supports a maximum of 4 GB of memory when you use four 1-GB DIMMs,” and this is exactly what I’m doing. I can’t figure out why it won’t boot up and why it freezes at the BIOS screen. I am running Windows 7 32-bit.

One interesting note is that the error code on my Dell, (lights: 2,3,4) indicates a possible USB failure, however I think this is just an incorrect error and not the case. (Only USB connected when testing is mouse/keyboard and I do not get this error with any other time then when all four sticks are installed.)

Any help is greatly appreciated! Thanks.
July 7, 2011 5:55:15 AM

can you get into the bios? and it could be that maybe one of the slots is deffective. have you tried to boot it up with with a single ram stick but in a different slot each time. its really wierd that its not booting. normally it will take forever to boot because its detecting the new amount of ram.
m
0
l
July 7, 2011 10:32:39 PM

Nug, it basically freezes at the same spot every time with 4 sticks installed. So no I cannot get into the BIOS with 4x1GB of ram installed. I tried rotating slots and no slot or module seems to be defective by itself, the problem is just when all 4 sticks are installed.
m
0
l
Related resources
July 7, 2011 11:20:26 PM

That's a pretty strange problem (considering the troubleshooting you've already done). Try putting 2 sticks in and relaxing all your timings. Run the ram at 400MHz with loose timings. After you've loosened up the settings, try 4 sticks again.

There's a chance you're exceeding your RAM controller's capacity. Try increasing voltage to it if that's an option. Also try running Memtest86+ from a flashstick on boot with 2 and 3 sticks in.

If none of these indicate what the problem is, it sounds like either your motherboard or CPU can't handle all the RAM channels in use. If you have another 775 CPU, you could try that.
m
0
l
July 8, 2011 12:21:37 AM

Thanks for the replies. Unfortunately being a Dell, it means I've got an Intel mobo, which means timings and other settings are locked. So I really can't do much else besides buy more Corsair RAM so it's all the same brand and model. I would hope that the computer can handle 4 sticks since it has 4 slots, and as I stated the manual even says my computer can support up to 4GB in a 4x1GB configuration.
m
0
l
July 8, 2011 12:47:03 AM

Well, don't buy any more RAM for it. It's old and the money is better spent saving towards a new build.
m
0
l
July 8, 2011 12:50:57 AM

whats the fastest speed support by the motherboard? and cpu do you have?
m
0
l
July 8, 2011 1:07:12 AM

My processor is an Intel Pentium 4 531 @ 3.0GHz (has Hyper Threading). Fastest ram is what I already have, PC2-4200 (533MHz). Mobo is Intel i945P/PL/G/GZ.

Now that I'm looking I see my Geil Ram is PC2-4300 and my Corsair is PC2-4200. Both are 533MHz. I don't think this could be the issue since it runs with 3 sticks, but I still wonder.
m
0
l
July 8, 2011 1:49:45 AM

Nah, companies just used to use several confusing naming schemes. It's all still 533.
m
0
l
a c 80 } Memory
July 8, 2011 4:37:47 PM

The speed is the same, but the timings are quite different. What are the timings as per CPU-Z, Memory tab when 3 modules are installed?
m
0
l
July 8, 2011 5:54:23 PM

i know some ddr2 modules would have different voltages even though they have the same speed. dont know if thats something to look into.
m
0
l
July 9, 2011 6:57:14 AM

Thanks for the replys. This is so frustrating.

As far as the timing goes. I did notice the Geil is 3-3-3-8, while the Corsair is 4-4-4-12. I would think this would be a huge problem but I noticed something interesting. When I run the 2x1GB of Geil, CPUZ reports the following on the memory tab:
DRAM Frequency- 266.0MHz
FSB: DRAM- 3:4
CL- 4.0
tRCD- 4
tRP- 4
tRAS- 12
tRC- 16

I'm a noob about timing, but it looks like Geil is running at 4-4-4-12, which is what the Corsair is. Also, why does it report 266.0MHz? It's supposed to be 533MHz.

As far as the voltage, the "SPD" tab under CPUZ reports 1.8v. Newegg says the Corsair is 1.8v, and the Geil is 1.8v-2.4v. You guys probably know better than I do, but I'm thinking the Intel board has preset timings and voltages that it is locked at. If you think its worth a go, I'll put the third stick in, and see what it reports.

Thanks again for your thoughts!
m
0
l
a c 80 } Memory
July 9, 2011 12:52:14 PM

The speed is correct as Double Data Rate (DDR) means that the frequency is multiplied by 2.

Insert the third module to see if the settings reported by CPU-Z are different.
m
0
l

Best solution

July 10, 2011 10:41:58 PM

If the Bios has ZERO options you can adjust for RAM (voltages or timings), then you're stuck with whatever default settings it has--even if it's running RAM at settings that don't work.

Have you tried one Geil stick and one Corsair in slots of the same color? And the other Geil and the other Corsair in the other two of the same color? Typically same colored slots run in the same channel and have to run at the same settings (well...kinda). It might help it to slow down both channels to the speed of the slower RAM.
Share
July 13, 2011 2:50:54 AM

Great news, I got the 4x1GB of RAM to work. Instead of paring the 2 Geil sticks and the 2 Corsair sticks together, I paired 1 Corsair stick with one Geil stick, with the slower timed Corsair as the first stick. (It actually will only boot up with the Corsair in slots 1 and 2, and not in slots 3 and 4. I guess the motherboard goes by the first sticks of a pair?)

I never tried swapping the order because I always thought that my Intel mobo had locked settings, and that it would run at those settings no matter what. Even though the Geil RAM's timing is 3-3-3-8, I didn't think it mattered since CPUZ reports the timing under the memory tab as 4-4-4-12.

One interesting thing I observed (that I don't really understand) is that there are still differences reported under the "SPD" tab in CPUZ.

Under Slot #1 Corsair PC2-4300:
----------------------JEDEC #1----JEDEC #2
Frequency------------200MHz-----266MHZ
CAS# Latency---------3.0-----------4.0
RAS# to CAS#----------3-------------4
RAS# Precharge---------3-------------4
tRAS-------------------9-------------12
tRC--------------------11------------15
Voltage---------------1.80V-------1.80V


Under Slot #3 G PC2-4300:
----------------------JEDEC #1----JEDEC #2----JEDEC #3
Frequency------------200MHz-----266MHZ-------266MHz
CAS# Latency---------3.0-----------4.0--------------5.0
RAS# to CAS#----------3-------------4----------------4
RAS# Precharge---------3-------------4----------------4
tRAS--------------------9------------12--------------12
tRC---------------------12-----------16--------------16
Voltage---------------1.80V-------1.80V------------1.80V

The Geil RAM has a third JEDEC (what ever that is), and the tRC values are also different (what ever this is?)
So I'm guess they had different timings, and for some reason the Intel board does automatically adjust its settings to the first stick in each pair.

Thanks again for the suggestions. Hopefully this thread might help someone else out who is in a similar situation.
m
0
l
July 13, 2011 2:52:28 AM

Best answer selected by frenchbread.
m
0
l
!