Sign in with
Sign up | Sign in
Your question

I have a big problem plz help i need

Last response: in Graphics & Displays
Share
July 20, 2010 10:29:30 PM

hi all i have a pc with a motherborad nforce 780isli and graphic card gforce 275 the problem is this
to turning on the power the pc biiiit ago tubiera or not the graphic Card
but when I change the card will work well and if I put the card will geforce 275 (is the problem) on another machine also works well only when I put the geforce275 I get the problem that does not read it I can do my job depends on that machine I plotting to do a bios update but the page does not abut envy

More about : big problem plz

July 20, 2010 10:45:19 PM

Wait whaaaaaat? lol
m
0
l
July 20, 2010 10:47:32 PM

w0lfattack said:
Wait whaaaaaat? lol


Think he is trying to say both components work individually but when put together they dont work
m
0
l
Related resources
a b U Graphics card
July 20, 2010 11:54:43 PM

so he is having trouble with SLI?
m
0
l
a c 172 Î Nvidia
a c 273 U Graphics card
July 21, 2010 12:20:17 AM

I'm guessing the OP can't get a GTX275 to work on his/her mobo, I'm guessing.
m
0
l
Anonymous
a b U Graphics card
July 21, 2010 3:51:34 AM

I think he's using one of those online translation services where the results are always bizarre.
m
0
l
July 21, 2010 4:05:48 AM

You had me at harro!

m
0
l
July 21, 2010 9:16:02 PM

Vadorsystems said:
Think he is trying to say both components work individually but when put together they dont work


yes the components work individually but when put togerher they dont work
and ye si use a google translate servvices the is very bad XD plz help i need my pc work
m
0
l
!