Sign in with
Sign up | Sign in
Your question

Eyefinity three monitor setup using 5970

Last response: in Graphics & Displays
Share
July 21, 2010 4:34:18 AM

Hi. Two questions. why is it that whenever i play games bezel compensation feature does not work? I am using CCC 10.6 and bezel compensation is turned on and works when i am working on my desktop? The other question is why do the images on the two peripheral monitors look magnified relative to central monitor when i play games only? I am using 3 Dell U2410 moniotrs and the centre screen uses DP while the two peripheral monitors are connected via DVI-D. I found no features in CCC or games options menus to fix these problems.

Thanks
July 21, 2010 4:40:32 AM

Hey there,

I found Cat 10.6 was unstable on my rig. Cat 10.3/10.4 works best for 5970.

Right click desktop>screen resolution. Check to see that bezel compensated res is selected.

IMO, using bezel compensated res on desktop is annoying. I found the window was hidden behind the bezels making it difficult to read/see.

I use the standard res (5760x1080 in your case) on desktop and change to bezel compensated res in game (under video options).

Good luck.
m
0
l
July 21, 2010 5:16:11 AM

What do u mean "bezel compensated res"?

I am using 5760 x 1200 since i have 3 24" monitors not 5760 x 1080.

In game mode i also change to 5760x1200 resolution.

My resolution was set to 6048x 1200 when i right clicked desktop. changed it but that did not solve the problem
m
0
l
Related resources
July 21, 2010 5:23:21 AM

ok so i figured it out. My resolution was set to 5760x 1200 which negates bezel compensation. 6040x1200 renders the extra pixels behind the bezels so that is the setting i need.

m
0
l
a b C Monitor
July 21, 2010 5:31:56 AM

^ you found it.

as for the fisheye problem, that is usually a case of games not being optimized for eyefinity. download the widescreen fixer. compatible with most popular games that have issues with eyefinity, and corrects aspect ratio so it doesn't look distorted.
m
0
l
July 21, 2010 6:51:15 AM

+1^

To the OP, glad you figured it out.
m
0
l
!