Sign in with
Sign up | Sign in
Your question

12 gigs only reads as 8 in windows

Last response: in CPUs
Share
November 12, 2010 6:11:41 PM

Hi I am new to this forum im just curious if anyone can help me with insight on ram only reading as 8 gigs i just recently installed new video card 6870 and coolmaster hyper 212 heatsink now my ram only reads as 8 gigs instead of 12 gigs i have reseated the heat sink and cpu several times with nothing i have not yet tried swapping the video cards out yet to see if it goes back to 12 gigs. It did show 12 gigs when i had stock heatsink on it (have tried putting stock back on and its still reads as 8 gigs) and had my 9600 GT in, do you think a video card could cause this issue ? since I am having no luck with cpu i have narrowed it down to the last 2 dimm slots on main board not reading ram (like i said before no matter what stick i put in it will not post)

specs are i7 930
ASUS P6X58D-E
Coolmaster hyper 212 heatsink
x2 Corsair XMS3 TR3X6G1600C9 6GB DDR3 3X2GB DDR3-1600 CL 9-9-9-24
Radeon 6870
Corsair 750 PSU


Thanks in advance for you help

More about : gigs reads windows

a b à CPUs
November 12, 2010 6:42:29 PM

I don't think the slots are bad, you used to be able to see 12GB of memory.

What I am going to guess is that you might have power-issues on the motherboard. Its just a guess, and I don't know what you could do about it.

You can look through this site here: http://i4memory.com/f54/asus-x58-6-12gb-memory-overclocking-detecting-less-memory-than-installed-19200/. They have a whole list of things to try specifically with ASUS x58 motherboards and missing RAM.
m
0
l
November 12, 2010 8:16:51 PM

Thanks for the quick reply i forgot to mention that CPUID CPU-Z does detect them. I will try out that site you posted. when i installed the ram i did not have to change anything in BIOS it worked right off the bat.
m
0
l
!