Sign in with
Sign up | Sign in
Your question

Unable to ADD RAID controller after win7 install

Last response: in Storage
Share
November 28, 2012 10:41:25 PM

Hello all

I'm having the weirdest of issues here. Let's start from the beginning. I had a RAID 1 array on an adaptec 3405 controller with 2 WD black 1TB drive and one kept dropping and rebuilding. I got fed up and they released the RED drive which are MADE to solve that problem so of course i immediately bought 2 3TB drives! I made sure everything was backed up on my WD green 2TB standalone drive and i deleted the RAID array to swap the drives. Once the new RAID was setup (2TB limit BTW, i think you can change that in adaptec storage manager though), low and behold, my windows install (on SSD) stops working, as if it was needing something on that RAID array that to this date i'm still not sure what it was.

So i think no big deal i have acronis creating incremental backups on my 2TB standalone i'll reinstall windows and copy what i need from the backups. So i reinstall windows and find that it automatically creates a system partition on my new RAID array which i obviously do not want to happen. I therefore reinstall AGAIN thinking i would just add the RAID card and create the array after the OS install. Well sadly for some reason it gives me a bootmgr error when trying to boot with the RAID card plugged in and boots fine with it out. I tried EVERYTHING and i cannot get past this. For now i am stuck with a 2TB RAID 1 array when i could have 3 and i cant delete the array and create a bigger one with ASM since the system partition is on it!

I'm at a loss here, what the hell is happening?!
a c 86 G Storage
November 29, 2012 4:02:35 PM

You need to change the boot order in bios. For some reason your pc tries to boot from the adaptec before the ssd. Change that order and set the ssd at top of the list.
m
0
l
November 29, 2012 5:30:28 PM

don't worry i checked that first thing, the SSD is on top all the time. I tried to repair the windows install too and that fails.
m
0
l
Related resources
!