Sign in with
Sign up | Sign in
Your question

ATI HD5970: Strage refresh rate bug? Help me solve this mystery!

Last response: in Graphics & Displays
Share
July 22, 2010 5:38:22 AM

Ok so here it is, I finally saved up enough reward points through work and got my HD5970 XFX card for $104 when it was all said and done. I can run anything and I love it, yet I just did a clean install of Windows 7 and I have encountered something really weird. When I run a game in full screen I get this weird almost refresh rate like bug that makes everything jump.

Here is my setup:
2 monitors: 24Inch XL2370 LED Samsung Hooked up with DVI; 37 Inch Samsung LCD TV hooked up with HDMI
P6T Deluxe V2
6 GB Ram
i7-920
XFX HD5970 XXX edition
10.6 CCC

http://www.youtube.com/watch?v=ZinZ01XR3QM Here is the video of what it looks like.

http://www.youtube.com/watch?v=aK6kqfiAb7g OK EDIT This is even more strange, here is what FRAPS records it at.

3rd edit
Problem disappears when I disable the 37 inch monitor or vice versa. Is this a bug with using dual view?

a c 153 U Graphics card
July 22, 2010 5:44:41 AM

You could try using an older ATI/AMD Driver if possible? You are using the newest driver after your install right? I know you said you are using 10.6CCC but what about the driver itself.
m
0
l
a c 153 U Graphics card
July 22, 2010 5:54:17 AM

Quote:
how u got 5970 for 104 bucks


MaynardLD50 said:
Ok so here it is, I finally saved up enough reward points through work and got my HD5970 XFX card for $104 when it was all said and done.


Read the thread, lol.

EDIT - After seeing how FRAPS recorded it, it looks like a monitor problem. Try changing the refresh rate settings. Check and find the default for the monitor, and make sure your games are playing at that.
m
0
l
Related resources
July 22, 2010 5:55:05 AM

Quote:
how u got 5970 for 104 bucks
Through my job with rewards points, I said that in the first post.
m
0
l
July 23, 2010 2:59:37 AM

Solved.

Had to disable Catalyst A.I. and re-enable it on advanced and wahlah it works fine now. Big thanks to dipankar he was critical..... :sarcastic: 
m
0
l
!