Sign in with
Sign up | Sign in
Your question

Having trouble after rebuilding my computer

Last response: in Components
Share
November 14, 2010 6:46:24 AM

So about a year ago i disassembled my computer and put it away, i remember reformatting my hard drive before i put it away and now as Christmas break is coming up i dug it out as a quick project for me to rebuild. so i reassembled everything and got it to turn on. now it starts up and goes through memory testing and everything checks out ok and then it gives me the memory information ddr 400 and then the trouble starts when it try's to detect the ide drives it seems to just freeze and the key board does not work, i have tried skipping the memory test and it freezes could anyone help me out as to whats wrong? im new to this so keep it simple please also when i start it up it says the ram is 128mb but on the side of the ram card in my computer it says 512 so an explanation for that would be nice and also another thing i noticed was the cd drive is not working, dvd works find and the floppy disk drive has a constantly lit up like regardless of whether or not anything is inside of it and i have tried different ribbon cables.
November 14, 2010 7:22:46 AM

This will happen if you reformatted the hard drive. Have you reinstalled an operating system yet?
m
0
l
November 14, 2010 8:09:34 AM

nope have not installed it yet, i would if i could but as i said before the cd drive is not working for some reason or would the dvd drive work for that?
m
0
l
Related resources
November 14, 2010 2:24:11 PM

The dvd drive would work for that.
Make sure your mobo's battery is good. may want to replace that and restore the BIOS to the defaults by removing the battery for 15 min and then putting it back in.
next, go into BIOS when booting up and see if the HDD and the CD-rom are showing up. Go and change the booting order to suit your needs (cd first, then hdd for installing the OS).
Reboot and see what happens.
m
0
l
November 14, 2010 7:11:30 PM

ok so i took out the battery and waited for 15min and then started it up again and the same thing happened. i then unplugged the dvd drive and it got past the ide detecting and i was able to get into bios and found it does not detect the floppy drive or the cd drive, and if i hit f1 to continue it says dmi pool date...update success then its says NTLDR is missing and asks to restart
m
0
l
!