Baffling Wireless Problem With All NICs On All Networks

I have an IBM t42. When I connect to a wireless network, it briefly (about .5 seconds) attempts to obtain an IP, then goes back to totally disconnected for about 15 seconds; that cycle repeats ad infinitum. I've tried two PCMCIA cards, and the built in wireless, on multiple networks. I've reinstalled Windows, and tried Linux. I have no idea what the problem could be, this computer just will not connect to a wireless network. BIOS is updated. Am I missing something?
1 answer Last reply
More about baffling wireless problem nics networks
  1. First check that you can get online if you connect the computer to the router via ethernet cable.


    If so then suggest you disable wireless security in the router temporarily (see the literature which came with the router or download the full manual from the maker's site).

    Also have a look at wireless mode setting in the router -- select mixed mode if in doubt. Turn off any setting which filters users my MAC ID -- sometimes called Access List.

    If no joy, probably a range, reception or interference issue.
Ask a new question

Read More

Configuration Wireless Connection Wireless Network Wireless Networking