Sign in with
Sign up | Sign in
Your question

Will not boot - powers down after 1 second and repeats

Last response: in Systems
Share
August 26, 2010 6:32:01 PM

I ordered a new MB, CPU, and RAM and assembled them with an older case, HD, and video card.

The issue is, I turn on the power, the CPU fan and other fans spin for about 1 second and the MB LEDs light up, then it shuts off for a couple seconds, and repeats. Also, the fan in the PSU itself does the same thing. I hear no beeps from the bios or anything.

The equipment:
MB: BIOSTAR TH55B HD LGA 1156 Intel H55 HDMI Micro ATX Intel Motherboard
CPU: Intel Core i3-540 Clarkdale 3.06GHz LGA 1156 73W Dual-Core Desktop Processor BX80616I3540
RAM: Kingston 2GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model KVR1333D3/2GR

I have another desktop computer with the exact same MB and CPU and it works perfectly fine so no compatibility issues.

So far I have tried the following:
1. Replaced the PSU cable
2. Checked the CPU and RAM were seated correctly
3. The 24 pin and 4 pin power are connected
4. Took the PSU from the working desktop and tried it with the new build. This leads me to believe not an issue with the PSU
5. Yanked a power switch from an old case and tried with that instead
6. Removed the MB from the case and removed all components except for CPU and Heatsink/Fan. With and without speaker plugged in to hear bios beeps
7. Tried on different electrical outlet/power strip

Not sure what else to try or how to check if I have a MB DOA

I have built a couple dozen computers over the years beginning with the age of 286s and never had an issue before

Thanks for any suggestions

Greg

More about : boot powers repeats

August 26, 2010 11:25:19 PM

Is something plugged into the reset pins on the motherboard? If so it might be shorted and constantly rebooting.

You did remember the second power cable (4 or 8pin) that plugs into the motherboard?
August 26, 2010 11:43:48 PM

yep ya got a bad hardwares. Switch out some components n see which 1's causin all the hax, lag n gey. good luck friend.
August 27, 2010 1:42:27 AM

dndhatcher said:
Is something plugged into the reset pins on the motherboard? If so it might be shorted and constantly rebooting.

You did remember the second power cable (4 or 8pin) that plugs into the motherboard?


yes, both the 24 pin and the 4 pin power cables are plugged in
i removed the reset switch from the pins. only thing is the power switch.

i even swapped the cpu into the computer i am using the post this, so the cpu is fine.

thinking MB is DOA as I had removed every component and tried with known working components

thanks for the reply
!