Sign in with
Sign up | Sign in
Your question

Help, won't POST with more than 1 stick of ram / 790FX-GD70

Last response: in Motherboards
Share
July 11, 2011 3:18:34 AM

Hello everyone, I've been pretty desperate for the last few hours.

I recently upgraded my CPU for my PC and ever since, it won't accept more than the classic 1 stick after CMOS clear.
Here's my rig:

Mobo: MSI 790FX-GD70
CPU: AMD Phenom II X6 1100T Black Edtion
RAM: 4 sticks of Kingston HyperX DDR3 KHX1800C8D3K2 (8go)
Power Supply: ZM500-HP - ZALMAN ZM500-HP 500W POWER SUPPLY WITH HEATPIPE
Video: Sapphire Radeon HD 6870

Whenever I add more than 1 stick of RAM, the mobo blinks the FF error.

I've been reading that I need to change some configurations of DRAM and/or CPU settings in the BIOS (which is the latest version 1.H that supports the CPU). I just don't know what to change, I've tried several things and they all still lead to FF and I had to go back to 1 stick.

The PC runs really well with 1 stick for now, I've been playing on it no problems. So it can't be cpu support, it works like a charm. I just really want to get the most out of my rig and I don't want to get rid of 6gig of ram lol.

Any help would be REALLY appreciated, this has been giving me a headache for the past couple of hours, and I don't want to spend time and money in bringing it to a shop. Thanks in advance!
July 12, 2011 4:10:51 AM

Did you try other good ram ? Maybe the new one you got is not compatible or got fried.
Kanjisan
m
0
l
July 13, 2011 7:45:05 PM

Actually, I haven't changed the ram and I tested all four sticks and they are all working properly. These are the RAM specs. The only thing that changed is the CPU which is now this one. The one I was using before was this one and using all my RAM was fine on default BIOS settings. I did a new test yesterday and it seems I'm able to run with 4go (2 sticks). However, it's only with one in DIMM1 and one in DIMM 3. Here's the board specs so you can see how it looks, it's Dual Channel DIMMs, 1 and 2 are black / 3 and 4 are blue. This is on the latest BIOS version, but I don't think it has any impact since I upgraded the BIOS before buying the new CPU and it was fine.

My theory is that since DIMMs 1 and 3 are working fine, I think the CPU only manages to see single channel RAM configurations. Since putting all four sticks of RAM means dual channel, cpu hangs before POSTing. I wonder if it's possible to change something in cpu specifications and/or DRAM specifications to make them all work. I thought at first that it was a voltage issue, but even with my two new SSDs plugged on the board, everything works with two sitcks but not with all four.

One easy solution would just be to buy two sticks of 4go of new RAM, but stocking my already working RAM without finding a solution feels cheap.

I'll also attach a collection of CPU-Z captures of when I was testing with only one sitck in DIMM 1 with optimized BIOS defaults. Any help is welcome! Thanks.
m
0
l
Related resources
November 24, 2011 8:50:19 AM

Did you get this sorted? I'm in the process of upgrading to a GB P67A MB and using the Zalman ZM500-HP which I have been using for about 3 years on an Asus A8N-SLI MB (AMD 64 Athlon) - but the Zalman doesn't seem to cut the mustard - didn't boot - phase LEDs on the P67A-UD3 just flicker and the speaker clicked - changing the PS to another one worked - but I'd like to keep using the Zalman - so trying to figure out what's wrong with it.
m
0
l
December 4, 2011 5:56:13 AM

Nah the RAM is fine, I guess my board was just too outdated or something. I just bought a newer ASUS board instead, stopped all my problems.
m
0
l
!