Sign in with
Sign up | Sign in
Your question

Wireless internet browsing inconsistent

Last response: in Wireless Networking
Share
July 11, 2010 7:30:30 PM

Hello,
my internet was working perfectly fine until a few weeks back, it was hit by a virus (917ded.exe). I removed that by running the machine in safe mode, and installing superantispyware software, after which things looked fine. I also installed some Windows updates which were downloaded in my system. Now from last week onwards, internet works, but suddenly and randomly, even though internet icon shows connected, my bittorrent application shows high speed in Upload but either no/low speed in Download. The wireless connection status shows similar results (sent bytes change consistently but received bytes hardly increase.
I am unable to browse using IE or Firefox. After looking at several forums online, i have removed all antivirus, turned off all firewalls, but yet the problem persists. Soemtimes, disabling/enabling the wireless router restores internet, sometimes (mostly) the connection gets automatically restored after sometime. Another machine connecting to same wireless connection is connected consistently with no such problems.

I guess it has somehting to do with the virus/windows security updates, but i cannot figure out wht. Please help.

My laptop is a DEll Inspiron 6400, with Windows Vista home basic OS.

Thanks
July 12, 2010 2:06:17 AM

Install and run a good spyware program such as Spybot S & D - some anti virus programs may not catch spyware and it's possible that adware and pop-ups and other such crap are being downloaded constantly.

Also, just one anti spyware program may not catch all spyware.
July 12, 2010 11:23:15 AM

myriad_moments said:
Hello,
my internet was working perfectly fine until a few weeks back, it was hit by a virus (917ded.exe). I removed that by running the machine in safe mode, and installing superantispyware software, after which things looked fine. I also installed some Windows updates which were downloaded in my system. Now from last week onwards, internet works, but suddenly and randomly, even though internet icon shows connected, my bittorrent application shows high speed in Upload but either no/low speed in Download. The wireless connection status shows similar results (sent bytes change consistently but received bytes hardly increase.
I am unable to browse using IE or Firefox. After looking at several forums online, i have removed all antivirus, turned off all firewalls, but yet the problem persists. Soemtimes, disabling/enabling the wireless router restores internet, sometimes (mostly) the connection gets automatically restored after sometime. Another machine connecting to same wireless connection is connected consistently with no such problems.

I guess it has somehting to do with the virus/windows security updates, but i cannot figure out wht. Please help.

My laptop is a DEll Inspiron 6400, with Windows Vista home basic OS.

Thanks



Maybe your network adapter was using a manually configured IP address and those settings were reset during one of the things you did... Contact your ISP to know the IP settings.
!