Sign in with
Sign up | Sign in
Your question
Closed

Tyan S8230 - Power Supply Recommendations

Last response: in Motherboards
Share
July 12, 2011 4:07:51 PM

Hi All,
I've recently bought a TYAN S8230GM4NR Dual Socket G34 AMD SR5690 Extended ATX Dual AMD 45nm 8-Core/12-Core Opteron motherboard from New Egg and it will not post no matter what I tried. I've called Tyan Tech support to assist me with troubleshooting but couldn't get anywhere. They've informed me that this could be related to a power supply issue and that the board is not getting enough power to post. I currently have redundant 550W power supplies and I think this is plenty to power up the board with only one 8 core processor(AMD 6128) and on 4 GIG Memory Stick. There are no other cards installed and no hard drives. This should be enough power to get the board to at least post I think. I think Tyan is blowing smoke screen.

Has anyone ever had this issue before and what did you do to get it resolved? What size power supply would you suggest at this point?? I've RMA'd the board today and was thinking of getting a 700W redundant power supply from New Egg just in case. I would welcome any suggestions at this point...

Best solution

a b ) Power supply
a b À AMD
a c 435 V Motherboard
July 12, 2011 4:56:10 PM

Any beep codes? You'll need the case speaker for them to work. If the power supply has the right connectors for your board, you shouldn't need more than 550w. What brand is it?
Share
July 12, 2011 5:02:43 PM

No beep codes unfortunately. At least if there were I can look them up. The board requires 1 24 pin and 2 8 pins to work, which I had to get a 4 pin to 8 pin adapter for the second 8 pin power slot. The power supply brand is ETASIS. It came with a chassis I had bought from Ebay. It powers up the old Tyan S2882 Motherboard with no issues.
Score
0
Related resources
August 16, 2011 6:44:19 AM

any updates on this? I am having the same issue
Score
0
August 16, 2011 2:11:29 PM

I RMA'd the mother board twice. The first time I thought it was one of the 8PIN connectors that was faulty, The second time was because one of the PROC slots was faulty and also had defective RAM. So I read on another forum that you definitely need to have 2 X 12V 8 pin connectors to power up the board and get it to post. Otherwise it will just power up the fans and that's it. So I got a 4 PIN (12V) to 8 pin connector (again it needs to draw power off of the 12V rail). So after I received the 3rd MB and used the 4 pin to 8 pin connector the board finally posted, upgraded the BIOS, and was able to finish building out the server. I just boxed up the server for shipment so I wont be able to send you a picture of the adapter.
Also I forgot to mention that I bought a 700W redundant power supply ( http://dynapowerusa.com/dyna/ASP/SureStar6_TC-700RVN2.a... ) just in case TYAN support was right.

Let me know if this helps or not...
Score
0
August 23, 2011 1:15:54 PM

Best answer selected by mo314.
Score
0
September 22, 2011 6:59:40 AM

I have the same problem, 8230 board with Corsair ax1200. Tried two power supplies, and one cpu or both. always get LED6 blinking. RMA'd the board, and replacement does the same. I have two dedicated 8pin CPU power cords, no splitters solid rail.

Any suggestions? what is LED6?
Score
0
May 29, 2012 7:46:03 PM

Not to be a thread Zombie; but... Was having same issue as symptoms in this thread describe; Google lead me here and I eventually called Tyan. My problem was an older BIOS firmware and a newer Interlagos processor. I don't have an older processor to use to flash BIOS Tyan instructed me to remove and mail in the BIOS and they'll flash it for me and mail it back same day.

Best regards,
Gus
http://www.********.org
Score
0
a b ) Power supply
a c 328 V Motherboard
May 30, 2012 11:22:14 AM

Best answer selected by Nikorr.
Score
0
a b ) Power supply
a c 328 V Motherboard
May 30, 2012 11:27:48 AM

This topic has been closed by Nikorr
Score
0
!