Sign in with
Sign up | Sign in
Your question

Eyefinity a problem for me

Last response: in Graphics & Displays
Share
July 24, 2010 9:00:08 PM

Hello,
I have been trying to set up eyefinity with no luck. Cannot get all 3 monitors to config as one. II am onmy 2nd Accel display port adapter (on approved list) as ATI said I must have a abd one. Did not help. Now they tell me my chipset drivers need updated or reinstalled. I checked with Alienware and I have th elatest but did the reinstall. Still cannot get all 3 Asus 242h noniros to display as one. When I use the catalyst to create th egroup it all seems towork fine but when I go to arrange them all 3 monitors are hald blue, half black. No one single monitor is completely blue as thay are suppose to be. I can get a higher resoltion listed under properties but when changing it nothing happens. Maybe my 4000.Alienware desktop will just not work with eyefinity, so far ATI has been of little or no help with this. Anyone have any ideas? I have uninsatlled, reinstalled until I am blue. Win 7 Pro 2 radeon 5870 graphics cards., latest drivers and software.

More about : eyefinity problem

July 25, 2010 6:38:52 AM

Hey there,

1. Have you installed the correct driver? Try Cat 10.3 or 10.4.
2. I don't think chipset has anything to do with your issue.
3. Before setting up Eyefinity group, make sure you have 3 displays listed:

CCC>graphics>desktops & displays>please select a display

Disable ech display until 1 display remains. This should be your center (and DP display).

Then enable the displays you disabled.

Then create your group.

Good luck.

m
0
l
July 25, 2010 4:10:20 PM

I will try 10.3 and see what happens as nothing else has worked. I will let you know. I was told to use the latest but you never know.
m
0
l
Related resources
July 25, 2010 6:10:30 PM

Ok spent the last 3 hours uninstalling, reinstalling, rebooting previous drivers and none worked. In fact 10.3 and 10.4 gave me an error message "command line interface not found" Back to 10.6 but it will just not configure as one monitor!
m
0
l
August 27, 2010 12:59:53 AM

Robinhood69 said:
Hello,
I have been trying to set up eyefinity with no luck. Cannot get all 3 monitors to config as one. II am onmy 2nd Accel display port adapter (on approved list) as ATI said I must have a abd one. Did not help. Now they tell me my chipset drivers need updated or reinstalled. I checked with Alienware and I have th elatest but did the reinstall. Still cannot get all 3 Asus 242h noniros to display as one. When I use the catalyst to create th egroup it all seems towork fine but when I go to arrange them all 3 monitors are hald blue, half black. No one single monitor is completely blue as thay are suppose to be. I can get a higher resoltion listed under properties but when changing it nothing happens. Maybe my 4000.Alienware desktop will just not work with eyefinity, so far ATI has been of little or no help with this. Anyone have any ideas? I have uninsatlled, reinstalled until I am blue. Win 7 Pro 2 radeon 5870 graphics cards., latest drivers and software.



Ok another month has came and gone, ATI keeps telling me to do teh saem things over and over. I wait on a reply fromthem and before long they tell me I have to open a new ticket! Ugh Then the same procedures. I even sent them a short video. I am probably going to give it up and go with a triple head to go . ATI has not been of any help, just frustration with them
m
0
l
a b C Monitor
August 27, 2010 1:14:29 AM

Try Catalyst 10.7, even 10.8's coming out soon.
Are you using 3 DVI? You can ONLY use 2 dvi connectors, then you must use a displayport.
m
0
l
August 27, 2010 2:45:18 AM

sabot00 said:
Try Catalyst 10.7, even 10.8's coming out soon.
Are you using 3 DVI? You can ONLY use 2 dvi connectors, then you must use a displayport.

yes 2 dvi connectors and one approved accell display port adapter. . All 3 monitors are running but will not config to one display. I have used all the various drivers, I have installed, re installed and er booted so many times.
m
0
l
October 27, 2010 1:33:18 AM

Well I am giving up and apparently so has ATI as they will not respond to my problem any longer. Any one want to buy a display port adapter? Going back to using triple head to go I guess. All 3 monitors workgreat but will not config as one.
m
0
l
!