Samsung 830 SSD issue, NEED HELP!!

I just build a new rig. First time using a SSD drive. I followed the steps on this thread http://www.tomshardware.com/forum/283345-32-samsung-detected and now it wont even run win7 boot disk. I am getting random symbols and letters now.

"loading operating system"
@$^*#^*^#@%@)*%&@*%#$&*@&*#&@#%&*@#

Is what it looks like but with music notes and squares.

HELP!!
6 answers Last reply
More about samsung issue help
  1. Bazeleel said:
    I just build a new rig. First time using a SSD drive. I followed the steps on this thread http://www.tomshardware.com/forum/283345-32-samsung-detected and now it wont even run win7 boot disk. I am getting random symbols and letters now.

    "loading operating system"
    @$^*#^*^#@%@)*%&@*%#$&*@&*#&@#%&*@#

    Is what it looks like but with music notes and squares.

    HELP!!


    Looks like it was DOA :( Going to get it replaced.
  2. Did you go into the bios and set the interface device you wanted to use. Sata or Ahci mode.
    Check that the the SSD drive is plugged into the first sata port Sata_1 and any other like a Sata Dvd rom drive is plugged into Sata port_2
    Make sure you do not have the raid option turned on in the bios options also. You have a device conflict.
    What I mean is if you disconnect any other sata device other than the new SSD does the drive show as it should.
  3. If your using a dvd drive and getting those random symbols then you may have a defective dvd drive and not a defective SSD. Are you sure that the dvd drive works properly ?
  4. inzone said:
    If your using a dvd drive and getting those random symbols then you may have a defective dvd drive and not a defective SSD. Are you sure that the dvd drive works properly ?



    Yeah 100% sure its not the DvD drive because I can boot from CD with my HDD and not my SSD. I tested the SSD drive on 4 other computers and got the same issue. THe SSD is defective. Took it to my local computer shop as well just to have them comfirm it.
  5. That's something that you don't come accross very often is a defective SSD from Samsung. I wonder if the MBR got corrupted ?
  6. inzone said:
    That's something that you don't come accross very often is a defective SSD from Samsung. I wonder if the MBR got corrupted ?


    Yeah I agree there. I had my whole new system testing and it was the SSD drive. NO biggy really. SSD's are still pretty new and I am ok with getting a bad one every now and then. Its better then the HDD defectivey...the nightmares!
Ask a new question

Read More

SSD Build Samsung Storage