Desktop Icon labels - outline fonts

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I just did a clean reinstall of XPpro and all of the icons on my desktop
now display with outlines (ie: the glyph is white with a black border)
rather than as solid. It doesn't matter what font I select for the icon
label: Arial, Trebuchet, Georgia, etc. the selected font always displays
as an outline. It's driving me nuts.

Does anyone have any idea why it is doing this and, more to the point,
how do I fix it?

Bill
4 answers Last reply
More about desktop icon labels outline fonts
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    On Fri, 24 Jun 2005 12:40:27 -0400, Bill wrote:

    > I just did a clean reinstall of XPpro and all of the icons on my desktop
    > now display with outlines (ie: the glyph is white with a black border)
    > rather than as solid. It doesn't matter what font I select for the icon
    > label: Arial, Trebuchet, Georgia, etc. the selected font always displays
    > as an outline. It's driving me nuts.
    >
    > Does anyone have any idea why it is doing this and, more to the point,
    > how do I fix it?
    >
    > Bill

    Drop shadows on icon labels = white text outlined and shadowed. Desktop
    wallpaper shown underneath text.

    No drop shadows = automatic white text on a dark background; automatic
    black text on light background. Instead of wallpaper, the background of the
    icon label will show the desktop's background color.

    To enable/disable drop shadows: System Properties> Advanced> Performance>
    Settings> Visual Effects. Uncheck the box to use drop shadows for icon
    labels.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Hi Bill,

    Previously posted by Kelly.

    Three phases here:

    Start/Control Panel/System/Advanced/Performance/Settings/ Visual
    Effects/"Use drop shadows for icon labels on the Desktop"

    Also:

    Right click the desktop and select Arrange Icons by. Towards the
    bottom of
    that list, uncheck "Lock web items on the desktop."

    Underlined: Windows Explorer/Tools/Folder Options/Click Items as
    Follows.

    Added info: Desktop Text Color:

    By default in XP, it can't be manually changed. The text changes on
    its own
    from dark to light depending on the color of the background. It is
    based on
    the Desktop color not the Wallpaper. The combo is whether or not you
    are
    using a Wallpaper and what the Desktop color is.

    --
    Regards,
    Bert Kinney MS-MVP Shell/User
    http://dts-l.org/

    Bill wrote:
    > I just did a clean reinstall of XPpro and all of the
    > icons on my desktop now display with outlines (ie: the
    > glyph is white with a black border) rather than as solid.
    > It doesn't matter what font I select for the icon label:
    > Arial, Trebuchet, Georgia, etc. the selected font always
    > displays as an outline. It's driving me nuts.
    >
    > Does anyone have any idea why it is doing this and, more
    > to the point, how do I fix it?
    >
    > Bill
  3. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Yes!

    Thanks Bert & Sharon, getting rid of the drop shadow did the trick and
    the labels are easily readable once more.

    Bill


    On Fri, 24 Jun 2005 13:53:28 -0400, "Bert Kinney" <bert@NSmvps.org>
    wrote:

    >Start/Control Panel/System/Advanced/Performance/Settings/ Visual
    >Effects/"Use drop shadows for icon labels on the Desktop"


    On Fri, 24 Jun 2005 12:57:10 -0500, Sharon F <sharonfDEL@ETEmvps.org>
    wrote:

    >Drop shadows on icon labels = white text outlined and shadowed. Desktop
    >wallpaper shown underneath text.
    >
    >No drop shadows = automatic white text on a dark background; automatic
    >black text on light background. Instead of wallpaper, the background of the
    >icon label will show the desktop's background color.
    >
    >To enable/disable drop shadows: System Properties> Advanced> Performance>
    >Settings> Visual Effects. Uncheck the box to use drop shadows for icon
    >labels.
  4. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    On Fri, 24 Jun 2005 16:59:25 -0400, Bill wrote:

    > Yes!
    >
    > Thanks Bert & Sharon, getting rid of the drop shadow did the trick and
    > the labels are easily readable once more.
    >
    > Bill
    >

    You're most welcome, Bill.
    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Configuration Windows XP