Sign in with
Sign up | Sign in
Your question
Closed

NO Lan after waking from sleep

Last response: in Components
Share
November 18, 2010 7:38:26 AM

I have a lenovo m90z, Windows 7 Pro, Fully updated drivers and OS updates.
http://shop.lenovo.com/us/landing_pages/thinkcentre/201...

and the onboard network cards are: LAN Intel 82578DM and Intel WIfi Link 1000 BGN
Lan cable is good and tested 10 feet long, wifi is 4 feet away.
After i wake from sleep i get intermittent access to internet on both cards. Basically after 10 sec - 10 min, i will loose internet connectivity.

Here is a quick list of symptoms:

I CAN ping the router
I CAN ping local PCs

I Can NOT ping DNS, google, 4.2.2.2, anything outside the network.

If i disconnect either LAN, i can regain connectivity for about 30-10 min.

I have updated to latest drivers from Lenovo, not sure if i should get them directly from intel any load those.

I have made sure the LAN and WIFI are the highest priority adapters and bindings, and i have ensured ipv4 is higher than ipv6.

Same issues with one adapter disabled, tried both ways.

Eventvwr shoes this error on many programs often:
"Name resolution for the name en-us.start3.mozilla.com timed out after none of the configured DNS servers responded."

McAfee 2010 firewall disabled does not effect this issue.

My router is an older netgear wtg624v3
http://kb.netgear.com/app/products/model/a_id/2595

Any thoughts on what may cause this odd intermittent behavior?

!!!!
new symptom:
When trying to submit this post, the moment i go to login to howards forum after pressing submit, IMMIDIATLY(0 seconds) usually to sometimes almost immidiatly (1-2 seconds), i loose connection. (i am monitoring pings to the DNS). Can it be related to some kind of security thing in the OS with ssl or something? VERY ODD

Also, Hulu continues to Stream for some reason, even though i can not ping hulu. I am not sure if this is becuase of chaching, but i can fast forward 40 min into an episode even though IT JUST started it. I can even browse other pages in Hulu if i video is going in another tab. This makes no sense. help.

More about : lan waking sleep

November 18, 2010 6:49:39 PM

givemesam said:
I have a lenovo m90z, Windows 7 Pro, Fully updated drivers and OS updates.
http://shop.lenovo.com/us/landing_pages/thinkcentre/201...

and the onboard network cards are: LAN Intel 82578DM and Intel WIfi Link 1000 BGN
Lan cable is good and tested 10 feet long, wifi is 4 feet away.
After i wake from sleep i get intermittent access to internet on both cards. Basically after 10 sec - 10 min, i will loose internet connectivity.

Here is a quick list of symptoms:

I CAN ping the router
I CAN ping local PCs

I Can NOT ping DNS, google, 4.2.2.2, anything outside the network.

If i disconnect either LAN, i can regain connectivity for about 30-10 min.

I have updated to latest drivers from Lenovo, not sure if i should get them directly from intel any load those.

I have made sure the LAN and WIFI are the highest priority adapters and bindings, and i have ensured ipv4 is higher than ipv6.

Same issues with one adapter disabled, tried both ways.

Eventvwr shoes this error on many programs often:
"Name resolution for the name en-us.start3.mozilla.com timed out after none of the configured DNS servers responded."

McAfee 2010 firewall disabled does not effect this issue.

My router is an older netgear wtg624v3
http://kb.netgear.com/app/products/model/a_id/2595

Any thoughts on what may cause this odd intermittent behavior?

!!!!
new symptom:
When trying to submit this post, the moment i go to login to howards forum after pressing submit, IMMIDIATLY(0 seconds) usually to sometimes almost immidiatly (1-2 seconds), i loose connection. (i am monitoring pings to the DNS). Can it be related to some kind of security thing in the OS with ssl or something? VERY ODD

Also, Hulu continues to Stream for some reason, even though i can not ping hulu. I am not sure if this is becuase of chaching, but i can fast forward 40 min into an episode even though IT JUST started it. I can even browse other pages in Hulu if i video is going in another tab. This makes no sense. help.



2 choices :

1 - disable sleep (it cause more problem than just shutting the computer down)

2 - go to device manager and locate your network card - if available uncheck power saving mode.

3- you might wanna check in bios also.

good luck
November 18, 2010 6:56:29 PM

Looks more like your broadband connection (from your modem to your ISP) is faulty. If you have another laptop/pc in the house, or can borrow one for a day, try connecting to the internet on that. It's unlikely that two laptops of different makes (if possible) will have this problem.

I've had this problem before, but my housemates were also unable to connect to the internet. Call your ISP and see if there's anything wrong in the area, or if they've received complaints.
Related resources
November 25, 2010 7:50:45 AM

its not an isp issue as the other computers in the house connect just fine all the time.

I use my other computer when this happens.

so annoyed.
November 29, 2010 6:47:41 AM

ok. i did more research.

it is because of Hamachi. When data goes down hamachi stays up. somehow it is not allowing things to connect to the internet except for through its own vpn

any idea on why this is happening? i have used this specific version of hamachi for a long time. on many computers. Its the version that is the last put out before version 2. (version 2 lost some important features)

Any idea how to keep things from doing this? Hamachi is 3rd in the preference of connections.
January 15, 2011 10:36:46 AM

Check your power settings, the system may be turning off some off your devices to save power
It's in control panel, power management I think, Can't give you the exact location caous I'm on linux and does not have a working windows machine right now.
April 28, 2011 10:26:41 AM

That looks like a ISP problem to me but as you say it isn't , It is quite strange to me.

Best solution

May 5, 2011 5:24:49 PM
Share

Have had problems with Intel NIC's resuming from power save mode. To solve we have had to go to the network connections and select the Intel NIC and open the properties. The click on configure and open the Power Manager tab. In here you sould see a tick box labeled 'Allow the computer to turn off this device to save power' un tick this and exit. All sould now be ok, or at least a lot better.

This was done on HP computers with Intel Gigabit NIC running Windows XP sp3
May 12, 2011 12:48:29 AM

Best answer selected by givemesam.
May 12, 2011 5:03:45 PM

This topic has been closed by SAINT19
!