Sign in with
Sign up | Sign in
Your question

Nvidia Surround Gone wrong

Last response: in Graphics & Displays
Share
July 26, 2010 3:37:21 AM

Hi guys Ive been trying to set up nvidia surround on my 3 monitors my system has 2 geforce gtx 260's and it seems every time i set the setting to stretch the monitors i end up getting one screen black. It tends to be whichever monitor is labeled 3? any ideas?? i just updated the drivers also and still no luck. this may be a common problem that i dont know about if so refer me to another thread. THANKS :D 

More about : nvidia surround wrong

July 26, 2010 4:15:58 AM

i only have 2 gtx 260's though
m
0
l
Related resources
July 26, 2010 1:06:43 PM

Each 260 should have 2 DVI ports on it.
m
0
l
a c 153 U Graphics card
a b C Monitor
a b Î Nvidia
July 26, 2010 10:47:30 PM

WC Aftermath said:
i only have 2 gtx 260's though


Well I don't know anything about Nvidia Surround, but this guy looked to have the same problem as you, maybe reading through it will help you.

http://forums.nvidia.com/index.php?showtopic=172832

From that thread...

"Hi Guys,

I just got my 2nd and 3rd Alienware monitors last night and I immediately encountered the same problem. Here is what I did to solve my problem.

1. I plugged each monitor individually into my main GPU card. (Only one monitor attached at a time)
2. I turned the machine on and let windows detect the monitor.
3. In Windows, I set my resolution and refresh rate to the desired setting.
4. Repeat these steps for each indivual monitor.

I noticed that Windows was not recognizing all of my monitors when I attached all 3 at once. However, after attaching them one by one and changing the settings I was able to have success.

Notes:
1. Make sure your windows refresh rate / resolution and NVCP refresh rate / resolution match.
2. After changing your resolution / refresh rate / monitor placement if it doesn't look right save your settings and restart. You may find that your setting will be applied properly on reboot.
3. If you are doing 3d, make sure that all of your DVI cables are Dual-link and not single link. I ordered my 2 extra monitors from Dell and they failed to send me the required Dual link cables for 3D and sent my single link instead. This resulted in a couple of hours of frustration. One of my monitors was running at 120hz while the other 2 were running at 60hz. Double check your refresh rates to make sure all of your cables can display the refresh rate you desire.
4. Check the resolution in you game settings. The outer monitors will only respond to the correct resolution aftre it is applied in your games settings.

I am a novice at Surround gaming and this is my first try. I apologize if this information is redundant. I went from extreme frustration to elation once I cleared up my issues last night. I hope that this information will help anyone experiencing similuar troubles."
m
0
l
!