Sign in with
Sign up | Sign in
Your question

Win 7 64 directx 10 alu assessment

Tags:
  • Nvidia
  • Windows 7
  • Directx
  • Graphics
Last response: in Graphics & Displays
Share
July 26, 2010 10:33:57 AM

Hello,
i got windows 7 ultimate 64-bit installed, with a geforce gts 250 and 4gb ram - also got a 500Wpower supply with pciX power. ever since i installed the graphics card, i have not been able to run the WEI assessment completely. at first it shut down the pc leaving the cpu light on, while doing the directx 9 ALU assessment. i've installed updated drivers for my card from nvidia, and now it does the same at the directx 10 ALU assessment. i have directx 11 installed. how could i repair this?

More about : win directx alu assessment

July 26, 2010 11:41:32 AM

It sounds like something is overheating your system and/or your Windows might need a reinstall. Does the same thing happen when you play PC games?
July 26, 2010 2:46:31 PM

it has happened only once, but i got monitors on the desktop, and usually they don't go over 39° celcius. cpu cores too.
Related resources
July 26, 2010 2:47:34 PM

but come to think of it that was back when i still got the dx 9 alu shut downs (with the same graphics card), before i updated the graphics drivers.
July 26, 2010 10:36:59 PM

what this is telling me, is that a combination of the driver software and the hardware - is causing the card to overheat on the various directx alu assessments. would anybody agree?
unless of course, it is causing the card to draw more power from the power supply, which it cannot retrieve then shuts down. i seriously doubt the card is overheating, how many degrees centigrade is overheating from 39°? that is the temperature at shutdown.
July 28, 2010 2:46:09 AM

okay, i downloaded, installed and ran DriverSweeper 2.1.0 from Guru3D, reran the WEI Assessment - and it threw an error at the directx 9 alu assessment, it did not reboot. so i reinstalled the 258.96 64 bit drivers for my gts 250, and tried running the assessment again. this time, it shut down again at the directx 11 alu assessment.
sighs... guess i can only wait for updated drivers from nvidia :/  anyone maybe know where i might be able to report this issue to the developers of the nvidia drivers?
!