Sign in with
Sign up | Sign in
Your question

Former RAID 0 Drive Not Allocated

December 5, 2012 12:34:02 PM

I've done quite a bit of searching the internet as well as reading these forums to find a fix to my issue, but I have not been able to either find anything that works or find a fix that comes close to what I'm experiencing.

The background:

About a month ago I built a new rig. With this rig I purchased a 120GB Corsair Neuron SSD (for OS and 1 or 2 games) and Western Digital 1TB Blue Drive (for data and extra games). When I installed the OS on the SSD everything was running poorly, freezing during every application, etc. At the time I thought I could just set it up in RAID 0 with my data drive (yes - now I know that you shouldn't be using non-identical drives!). Everything worked great but it wasn't running at SSD speeds (well, duh!). So I end up RMA'ing the SSD back to NewEgg (two weeks and $14.95 shipping thrown away). In the meantime I use an older 300GB HD to be able to keep gaming and computing. When my SSD gets back I take out the 300GB HD, put the SSD in and sure enough it's still freezing. That's when it dawns on me that my BIOS was set for IDE for some reason. I set it to AHCI, reinstall Windows 7 and voila, everything is working great. A few days goes by (making sure that everything is working swell) and I install the rest of my components and do my wire management and install my data drive.

Now here is where the fun begins:

Disk Management reads the 1TB as a 228GB un-allocated drive that will not allow me to Initialize the Disk. Choosing either option of GPT or MBR just says "specified file does not exist" (this is where my web searching begins). I've tried the CMD DOS trick with trying to activate it from the command line, that didn't work. I've tried reformatting (several times) from the Windows OS disk, that didn't work. I've moved SATA ports, tried new SATA cables, none of that works.

Recently I just installed Windows on the 1TB drive just to see if installing it and then formatting would do the trick. It didn't. Now when I boot it just tells me I'm missing the BOOTMGR file and I have to go into the BIOS to force it to boot from the SSD to get windows going (in which it gives me two options for Windows 7).

The strange thing is that when I go on to the 1TB drive it sees my SSD no problem.

I am quite literally at a loss and do not know what else to do.

Thank you in advance for any words of wisdom and/or a fix!

More about : raid drive allocated

!