Solved

Gigabyte x58a-ud3r will not boot

System worked fine with nvidia fx560. Put in ati radeon HD FX6870 and not will not power up.
Replaced the 500 watt power supply with a 650 watt. Still not working. Unplug one of the power connectors to the graphics card and the systems tries to boot but of course the graphics will not display. Is the card fubar?
4 answers Last reply Best Answer
More about gigabyte x58a ud3r boot
  1. Best answer
    Welcome to Tom's Forum! :)

    Q - will it boot with the GTX 560?

    If it does then it's probably the HD 6870; otherwise if the 500W PSU blew then it could have damaged the MOBO or CPU.

    edit: also try the next PCIe with slot down with the GPU.
  2. jaquith said:
    Welcome to Tom's Forum! :)

    Q - will it boot with the GTX 560?

    If it does then it's probably the HD 6870; otherwise if the 500W PSU blew then it could have damaged the MOBO or CPU.

    edit: also try the next PCIe with slot down with the GPU.



    Hello Jaquith,
    Thank you for the reply,
    The system works fine with another card. Has been working fine since I posted.
    I have since sent the card back for a refund.
    Now I need to find something else for around 200 that will work.

    Regards
  3. The 'Best' GPU for ~$200 all depends on what Games you're playing, resolution and IF CF or SLI is in your future. Note the GTX 560 is limited to 2-WAY SLI.

    Article -> http://www.guru3d.com/article/radeon-hd-6950-1gb-vs-geforce-gtx-560-ti-review/
    Article SLI -> http://www.guru3d.com/article/geforce-gtx-560-ti-sli-review/
    Article CF -> http://www.guru3d.com/article/gigabyte-radeon-hd-6870-review/
  4. Best answer selected by jkreisel.
Ask a new question

Read More

Chipsets Motherboards