Sign in with
Sign up | Sign in
Your question
Solved

Trouble turning on

Last response: in Motherboards
Share
July 16, 2011 1:56:19 AM

Specs
Mobo-ASRock P67 EXTREME4 (B3) LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
Cpu-Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor BX80623I52500K
RAM-G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9D-8GBXL
Video Card-SAPPHIRE 100297L Radeon HD 5830 1GB 256-bit GDDR5 PCI Express 2.1 x16
SSD-Intel 510 Series (Elm Crest) SSDSC2MH120A2K5 2.5" 120GB SATA III


Hey guys, I am a first time builder. So I recently got all my computer parts and started to hook it up. My first time I foolishly forgot the motherboard standoffs. Because of that the computer wasn't too stable, as it would start and shut off randomly. I did however manage to install win 7 and my drivers. Later it wasn't working again, and I found out I forgot the standoffs. So I took everything out and put the standoffs in, where they should be, with the correct amount. And now when I turn my machine on, it seems like only some things are powered. The led's on the mobo won't turn on and the fans run at like half speed (with some not working). Everything is plugged in and I just cannot figure it out. I would appreciate some help.

More about : trouble turning

Best solution

a c 435 V Motherboard
a b å Intel
July 16, 2011 3:29:36 AM

Check the backplate for squareness and the metal tangs that you push out of the way or break off and be sure they're not touching anything. Also check your standoffs to be sure they're all the same size. I have bags and bags of hardware from my case purchases, and have to be careful not to mix them. Look again for any leftover wires under the board, and reseat the power supply leads.
Share
July 16, 2011 1:52:23 PM

I'll check that, buy it even took everything out and tried my mobo with just ram in outside my case and i get the same thing. I don't even get beeps from my speaker in there. EDIT: Ya i checked everything again, nothing under it and the standoffs are the same size.
m
0
l
July 23, 2011 1:57:08 PM

Best answer selected by Abearwithabanjo.
m
0
l
!