Sign in with
Sign up | Sign in
Your question

10.7 Driver is out

Last response: in Graphics & Displays
Share
July 26, 2010 6:58:24 PM

New 10.7 are out post your experience;
http://sites.amd.com/us/game/downloads/Pages/radeon.asp...

More about : driver

Related resources
July 26, 2010 7:20:46 PM

will try tonight and post results..
July 26, 2010 7:26:03 PM

I got some isues with adobe 10.1 ..just wonder
July 26, 2010 7:27:35 PM

ortoklaz said:
I got some isues with adobe 10.1 ..just wonder


I do too and I don't own an ATI card...
July 26, 2010 8:06:16 PM

Trialsking said:
Yay, 3-5% increase in borderlands with antialiasing! My fps never drop below 60 in the game as it is on my 5870.


is the person in your avatar saying "whoop whoop"? :lol:  lmao!
July 26, 2010 9:04:29 PM

so far so good. on a sapphire reference 5850:

TMNF (TrackMania Nations Forever):

10.4 - 70.5 avg

10.7 - 72 avg


Heaven 2.1.
all high 16xaf no aa normal tess:

10.4 - min 6 max 123 avg 39.1

10.7 - min 12.4 max 128 avg 39.8



on win7 64bit.

afterburner applied the profiles without a problem, didn't even use driver sweeper before installing them
July 26, 2010 9:14:44 PM

hmmm, that was fun, updated the drivers and didn't get my screen back, had to reboot

though i don't think any of these new drivers help me out since i am on 2 x 4870 1GB
July 26, 2010 9:32:14 PM

only problem is that when not using afterburner the idle clocks are 400/900, not an issue for me but might be for some
July 26, 2010 9:37:16 PM

sounds sketchy to me, the 10.5's had the idle problem as well. Going to try them out in about 30 min..

having the idle clocks at 400/900 make the GPU warmer than normal, it should read 157/300
July 26, 2010 9:40:48 PM

the only time i experience higher clocks was with 10.5,since 10.6 and 10.7 now,my idle is 157/300
the performance on 10.7 are about the same
July 26, 2010 10:56:39 PM

was playing BFBC2 online and im getting very nice frames
July 26, 2010 11:18:55 PM

when using overdrive from CCC and set it to, say 775/1125, doesn't the idle clock stuck at 400/1125 for you?
July 26, 2010 11:22:26 PM

I'm going to try but if my idle changes from 157/300 i'll stick with 10.4
July 26, 2010 11:50:05 PM

wiinippongamer said:
when using overdrive from CCC and set it to, say 775/1125, doesn't the idle clock stuck at 400/1125 for you?




if i enable Overdrive the clock will change to 400/1350;

when idle it only changes(400/1350) when 3D screen saver kiks in,tweaking in profile file my help
July 27, 2010 5:24:44 AM

Still no quadfinity love for me.

Flickering DP adapter issue still there.

Crossfire hasn't worked since 10.4.

Dirt2 crashes on startup. Hard reset.

HAWX crashes on startup. Hard reset.

WTF? :cry: 

Roll back to 10.3 all is well.
July 27, 2010 6:56:55 PM

wiinippongamer said:
back to 10.4!


10.4s works best for a lot of people,make sure to let them know
July 28, 2010 5:23:53 PM

10.6 was unstable for me,so i switched back to 10.5, but now i installed 10.7 to see how it performs.
AVP benchmark
Resolution: 1920 x 1200
Texture Quality: 2
Shadow Quality: 3
Anisotropic Filtering: 16
SSAO: ON
Vertical Sync: OFF
DX11 Tessellation: ON
DX11 Advanced Shadows: ON
DX11 MSAA Samples: 1

Catalyst 10.7: Average FPS: 77.6
Catalyst 10.5: Average FPS: 72.3

Dirt2
1920x1200 maxed out + 8xAA
10.5: min_fps="74.351448" , av_fps="85.602196
10.7: 74.481133" av_fps="86.128677
So far so good.
July 28, 2010 5:56:46 PM

I had a nice BSOD when first installing 10.7, during the install... on reboot, no ATI drivers and I was at like 800x600 lol. Got it working after that with a driver sweep and such.

Results wise, I didn't really check any benchmarks this time but I did find that STALKER:CoP was giving me more issues. I know it's to do with crappy multithreading on their part, but I literally played the day before without as bad of issues. The very first to happen was horrible framerate and stuttering inside the main STALKER building (Yanov?). Anyway after yet another restart it was better, but still far more noticeable framerate drops than just the day before...

Also, has anyone noticed some options are gone in the 3D tab? It seems 10.6 had some more advanced options, although I can't remember all of them now. One was for AA, it alternated frame rendering or something. Another was an actual check box for Adaptive MSAA, on top of the MSAA/AMSAA/SSAA slider. And there was one more just above the "Triple Buffering" check box but I can't for the life of me remember what that box was for.
July 28, 2010 6:10:12 PM

anyone got a workaround for the overclock idle problem?
July 28, 2010 6:12:33 PM

wiinippongamer said:
anyone got a workaround for the overclock idle problem?


yes, revert back to 10.4 =)
July 28, 2010 6:36:36 PM

I think you can adjust the 2D clocks by making a profile.
July 28, 2010 7:15:23 PM

To lower your 2D idle with an overclock... BIOS flash.
July 28, 2010 11:30:59 PM

I take it I'm the only person experiencing a weird screen flicker problem with 10.7? It only happens inside of games when on full-screen mode--the screen flickers. I never had this issue before, and I've had the card (a 5970) since April.

Back to 10.6 for me, I guess.
July 29, 2010 4:22:38 AM

Have a 5750 here. Lost about 10 FPS in BC2 and games seem less smoother.

I rolled back to 10.6 and the frames were normal.
July 29, 2010 11:52:14 AM

3 months with the same problem :/  sort your life out ATi.
July 29, 2010 2:48:24 PM

What problem ?
July 29, 2010 2:54:58 PM

powerplay not working properly when overclocking, 2D clocks should be 157/300, but from 10.5+ they've been 400/OC mem.
July 29, 2010 3:00:14 PM

I think anything before 9.12 was a problem,right now are just minor issues


---------------

July 29, 2010 3:08:40 PM

Rustyy117 said:
powerplay not working properly when overclocking, 2D clocks should be 157/300, but from 10.5+ they've been 400/OC mem.

Have you tried editing the profiles ? I did and it didn't work at first,but as soon as i re-logged my clocks was 157/300 again.
July 29, 2010 3:24:47 PM

Thats a solution to a problem that shouldn't exist, and TBH I don't want to mess around with profiles.
July 29, 2010 5:07:12 PM

Well,i don't want to mess with them either,its a simple change,anyway if you want to do it then here is how
1_Open CCC and choose Overdrive tab,unlock the settings
2_Go top options,profile and choose profile manager.
3_In the composition tab,choose "The following settings" and in the "ATI Radeon HD 5800 series"make sure only ATI overdrive is checked.
Then enter a profile name,then save and close it(Do not activate).
4_Go to C:\Users\Your UserName\AppData\Local\ATI\ACE\Profiles (Its hidden so make sure you unlock hidden files and folders)
5_Open the profile with wordpad and do this edits:
<Feature name="CoreClockTarget_0">
<Property name="Want_0" value="15700" />


<Feature name="MemoryClockTarget_0">
<Property name="Want_0" value="30000" />



Save the changes and close.


6_Open CCC,in options tab go to profiles,profile manager and choose the profile that you saved before and then click on Activate and close.


7_Reboot and it should report 157/300 now as your 2d clocks.
July 29, 2010 5:37:48 PM

Thank you, might try it, or may just stick with 10.4
July 29, 2010 8:36:34 PM

Bad news,i opened COD4 and all of a sudden the screen froze, nothing worked(even the reset button!) so i had to turn it off, i reverted back to 10.5 and its working fine now.
July 30, 2010 5:20:47 AM

OvrClkr said:
yes, revert back to 10.4 =)

LOL!
July 30, 2010 6:31:40 AM

So... which one is better.? 10.7 or below that latest driver

i have format my pc and now i want to try 10.7.. are 10.7 suck..?
July 30, 2010 7:34:07 AM

Its always the best to download and try it yourself because you may get different results.
For me,neither 10.6/10.7 have been good,I'm still with 10.5
July 30, 2010 1:48:51 PM

+1^
July 30, 2010 2:14:30 PM

movies on VLC 1.1.1 Media Player look very good
July 31, 2010 9:47:49 AM

BFBC2 Crashes EVERYTIME I play it. I posted on it but yeah. I think I'll revert back to 10.4. The moments it doesn't crash, it's horribly slow. SHAME ON YOU ATI!!
!