Sign in with
Sign up | Sign in
Your question

Help Please

Last response: in Motherboards
Share
July 16, 2011 7:14:38 PM

Specs:
Gigabyte 990xa-ud3 Mobo
Phenom II 1090T CPU
2x4GB GSkill 1866MHz Sniper series
MSi 6950 Twin Frozer OC
C600 Coarsiar PS

Upon first try the system would not post and no beep errors would come from the motherboard when RAM and Graphics Card were removed although fans and HDD would spin up. PSU was tested with a power supply tester and is working. All fans connected directly to the motherboard were not running. Motherboard was RMA'ed.

Second try (new motherboard). When pushing the power button the system comes on and turns off within less then a second. Holding the reset button causes the system to stay on but motherboard does not post. All HDD spinning up and fans working except the one connected to the CPU_Fan slot on the motherboard (although another fan connected to the mobo is working). Front panel and other connects have been checked many times. Removing RAM and Graphics shows no beep errors again. Only thing left I can think of is maybe the CPU but can anyone give me some advice please?

More about : question

a c 435 V Motherboard
July 16, 2011 8:45:41 PM

Check the "cpu support" page of the gigabyte board and if your board needs a bios flash to run the 1090t. You may need a cheap am3 to try, such as the sempron 140, which I use daily. You may also read some troubleshooting faqs and procedures from this website.
m
0
l
July 16, 2011 9:17:40 PM

CPU is natively supported; Don't have another CPU to test if CPU is dead; Already checked Tom's Hardware and Google for solution. Now what?
m
0
l
Related resources
a c 435 V Motherboard
July 17, 2011 12:43:02 AM

Only suggestion left is to take the board out of the case and do a bare post test on the motherboard box or other non conductive surface. Just the cpu/heatsink, one ram stick, and video and or keyboard. Touch the case pin cluster as the case connection won't reach with a screwdriver and be sure the power supply toggle switch is in the on position.
m
0
l
July 18, 2011 3:50:00 PM

o1die said:
Only suggestion left is to take the board out of the case and do a bare post test on the motherboard box or other non conductive surface. Just the cpu/heatsink, one ram stick, and video and or keyboard. Touch the case pin cluster as the case connection won't reach with a screwdriver and be sure the power supply toggle switch is in the on position.


I feel like you may be missing what is going on and understandably so since my original post was kind of short hoping that I would get a quick response equal to what I was thinking at the time. Just to clear everything here is the situation:

This is a new build from newegg and my first time using Gigabyte motherboards (typically go with Asus); This is not my first computer build and I am very experienced in putting the parts together, hooking stuff up, etc; In all scenarios I have checked and rechecked connections to make sure the issue is not something that I simply didn't connect or connect incorrectly as it happens sometimes.

Note: The CPU_Fan is connected to a case fan and the fans that are actually on the CPU heatsink are connected via molex so no damage from overheating for that reason

First Try:
1) Computer would turn on (aka fans, HDD spin up, etc) but no post beep and nothing on display and the CPU Fan would not run (note: connect to motherboard).
2) Thought the PSU may have a voltage way off on the 24pin connector - tested with PSU tester and it was fine.
3) Tried removing RAM to force the motherboard to provide beep errors - no beeps
4) Tried removing Graphics Card for the same reason - no beeps
5) Lead me to believe that the motherboard was not taking power and it was RMA'ed

Second Try (new mobo):
1) Computer fans flash on then off as if instantly reseting
2) Front panel checked to make sure reset switch is correctly connected and is checked near the button for broken wires etc - its okay
3) PSU is again checked - its okay
4) When reset button is held down and power button pressed it turns on but functions like the first try (no post)
5) New fan configuration makes me notice that the fan connect to CPU_FAN on motherboard is not spinning but other fans connected via mobo are.
6) Tried forcing beep errors again via removing ram etc - no beeps
7) Notice that for the motherboard there is no beep errors for faulty CPU and since CPU_Fan is controlled via cpu temp's CPU may have been at fault all along.
8) As to not RMA a part that is functioning again I post on Tom's Hardware and hope someone will suggest CPU is fault but sadly no :( 
9) Take a leap of faith and RMA the CPU

This HAS to work this time because for 1) my 30 day time period is up in just a few days, 2) this is for my brother which will be going off to college not too long and 3) its pissing me off before I even get Windows loaded up....hehe

Oh and in response to o1die:
I did make sure that the motherboard was properly grounded and the "bare post" test was essentially what I was doing minus a keyboard and plus a stick of RAM. I've also cleared the BIOS settings to make sure there were not some wonky values in there but that was a hill marry since I've never even got that far.

If anyone has any suggestions feel free; I'll try and update once the new CPU comes in, hopefully it will be good news this time.
m
0
l
July 27, 2011 11:59:44 AM

As an update:

Third Try (new CPU):
1) Same thing as previous attempt - Needless to say I am not happy :fou: 
2) In desperation I call Gigabyte's Tech Support and they say it sounds like a faulty Motherboard or CPU. I inform them that both have been replaced and they say the only other thing is to try taking the mobo out of the case as it may be binding up.
3) I take the mobo out of the case and lay it on the mobo box to boot; Same result
4) I assume that my power supply tester is not working correctly and try booting it with a known working PSU; Same result
5) Looking at all the components that are participating in giving me beep errors I see that Mobo, CPU, PSU, and Front Panel Connectors are the only variables anymore; I test the Front Panel Connects via a different (and known working) case to check if the front panel wired is messed up; Same result
6) After setting around pondering some I think that possibly the aftermarket heatsink could be tighted to the point such that the mobo is shorting also so I loosen; BEEP ERRORS !!!!
7) I put RAM and Graphics on while its setting on the mobo box to just see if it will boot to BIOS screen; SUCCESS :D 

Now the issue is:
My heatsink is a Xigmatek Gaia 120mm and I have had to loosen it to the point that I do not trust it from literally falling off in order for the motherboard to post. Is there anything that I can do to maybe support the motherboard/heatsink so I can tighten it up more without binding up the motherboard. The amount of pressure required to bind it up is minuscule and this was apparently that case with the previous motherboard as well so I do not see me every buying a Gigabyte board again. Unless I find a way to properly support the heatsink I may be throwing this mobo in the trash and going and getting an Asus board like I should have to begin with.
m
0
l
!