Sign in with
Sign up | Sign in
Your question

G31m-s no sound? No speakers or headphones are plugged in.

Last response: in Motherboards
Share
July 17, 2011 12:57:15 AM

I have an ASRock G31M-GS motherboard which is working fine with a fairly decent overclock on an E6850. My Problem is that i cannot get the sound card working. :( 

I have installed the drivers from both asrock and realtek, but still, nothing. I keep getting a little icon of the speaker symbol with a red cross across it where the volume control should be :/ .
In sound settings under control pannel it can only find one device, the HDMI audio output of the graphics card. i have tried disabling/unstalling this and reinstalling the drivers for the onboard sound but still, nothing. :fou: 

I am using a usb sound card at the moment which is working ok but is pretty battered and is really bad quality for teamspeak.

Can anyone think of anything that could help? i have trauled google for days and still, nothing.

Thanks.

--System Specs--
Mobo - ASRock G31m-S
CPU - Intel E6850 @ 3.4Ghz
RAM - 2x 2GB DDR2
GPU - AMD Radeon HD 5770
a c 435 V Motherboard
July 17, 2011 1:01:53 AM

Uninstall all the sound drivers and try again with the motherboard cd if possible. You may have a conflict somewhere that's difficult to determine with another device.
July 17, 2011 1:40:52 PM

I uninstalled all the sound drivers and loaded up the cd. When I ran it normally it didn't find any hardware to install drivers for. but, when I loaded in in compatibility mode for vista service pack 2, it found 2 pieces of hardware. the LAN driver, and a inf driver?

I tried going into the disk and installing the audio driver manually, installation went all fine and it rebooted. but when it came back on I still had the same problem. the little speaker icon with a red cross over it.

Thanks for your help but do you have any more ideas? :/ 
!