Sign in with
Sign up | Sign in
Your question

P8Z68 w/i7-2600K + Intel 320 SSD -- Cannot install Windows 7 64bit

Last response: in Motherboards
Share
July 17, 2011 4:26:03 AM

I'm banging my head on the wall after 2 days of trial and error. I have a

Corsair D650 Case
Corsair HX1000 PSU
Asus P8Z68 Pro
Intel i7-2600K
Intel 320 SSD + 3xSeagate 500GB Sata Drives

I originally started with a P8P67 Pro and had issues with the Windows Installer constantly asking for CD/DVD Drivers. After hours of research most people suggested it was the media. I grabbed another Windows 7 64Bit DVD (oem, not burned). Same problem, and then a 3rd that I freshly burned. Sometimes I'd get that error regarding it needing me to load CD/DVD Drivers. Other times I'd see all the drives, but could not format them or install on them. I'd load the Intel Raid/AHCI Drivers.. same thing. I'd turn off raid on the 3 seagates.. and set the bios for the Intel Controller to AHCI.. same thing. I'd move the Intel SSD to the Marvel controller.. same thing..

I finally said enoughs enough and figured it was a faulty mobo.. so I returned it and bought the new P8Z68 Pro and all new Sata Cables thinking maybe a Sata Cable to the DVD/CD Drive was flakey. Now I tried again and was having the "Cannot format Disk" errors, once I got it to get to 4% extracting files after copying them and then it came back saying could not access disk. Then I rebooted and now I got the needing CD/DVD Drivers prompt again.. argh. So I disabled the intel controller completely, moved the Intel SSD to the Marvel controller. Set it to AHCI and was able to install to about 17% before the error came back.

I'm at a complete loss. Am I missing something? Is there a setting in the Bios hidden deep somewhere? Am I going through the Windows 7 install wrong? Should I be loading the ISRT AHCI drivers before attempting to Format/Install?

Any insight would be a huge help.. The Seagates are older drives but worked fine in the workstation I pulled them out of the. The intel 320 SSD is brand new.

I feel like I'm missing something painfully obvious, I just don't know what.
July 17, 2011 8:30:12 AM

Move your SSD about and make sure that it isn't a case of your SATA cables not picking it up. Also I remember that some of the Intel SSD controllers were bugged meaning that they were only appearing as 8 MB instead of whatever size they were meant too.
m
0
l
July 17, 2011 9:54:26 AM

Tried multiple drives and every port/controller on the board, as well as 3 different sata cables. Tried 4 different install medias as well.
m
0
l
Related resources
a b V Motherboard
July 17, 2011 11:28:28 AM

On the ASUS P8Z68 V Pro, the Marvell controller is not usable for the boot drive. I don't know if the same applies to your motherboard.

I would start with the minimal number of drives attached - in this case, the DVD drive and the SSD. Add the hard drives after you get the system booting and loaded with the necessary drivers.

I wonder if the SSD is faulty?
m
0
l
July 17, 2011 8:19:10 PM

i'm confident its not the SSD Drive as I've tried 3 different models/makes from 3 different vendors, Corsair, Intel and Patriot. I've also swapped the Sata Cables with new cables. I've minimized everything down to just the SSD and DVD. Both on the Intel 3G Ports. Cannot format dive is what I see the most.

I've also tried Raid/Ahci and god forbid even IDE mode. Same issue.
m
0
l
July 17, 2011 10:07:22 PM


I was having difficulties getting the bios to update. I finally tried a new old school USB flash drive and the bios updated. I set everything how I wanted it to see if it would work. Raid, everything on the Intel Sata Ports. SSD on the 6g, 3 Seagates on the 3g ports. Worked like a charm.. looks like the BIOS update did the trick.
m
0
l
!