Sign in with
Sign up | Sign in
Your question

New Computer Need Help

Last response: in Systems
Share
August 31, 2010 9:17:37 AM

Hello, I have been here many times, and just now decided it was time to join the community and be able to ask my own questions.

First I will give you the specs of my new computer:

CPU: AMD Athlon II X4 635 @ 2.9
MOBO: Asus M4A785TD-M Evo
HD: Seagate 80 gig 7200
Ram: 2 x 1 GB Kingston Corsair HyperX ddr3
VC: Zotac nvidia 9500 GT
OS: MSW 7 Home
Monitor: Samsung .. old huge dinosaur
Mouse: Logitech mx518 gaming
Headset: Plantronics Gamecon 377


My Problems:

My biggest problem since the new build is my mouse... I keep getting the hardware removal sound and every once in a while the plugin sound and it makes my mouse freeze. It is not on a pattern at all it is all by random. I never had the problem with my old computer.

My headset also sometimes almost sounds broken in one ear but if i shake them around, lol, they will start working fine again. Not sure what it is put some people's mic causes it to happen.

My other questions are simple, should I try to overclock my system, especially the video card? I play cs 1.6 and everything seems to be dark, i can see through 1 smoke but thats about it. I still get a lot of choke at times and my ping to servers has gone up significantly. I live in Indianapolis and I use to ping low 20 to chicago and it is now 40. My ping has went up about 20 - 30 m/s to every other server location. I need some suggestions!

More about : computer

August 31, 2010 9:26:28 AM

Have you tried another USB port for the mouse? I have the MX518 myself and have never had a problem with it.

No idea about the headset. Sounds like a problem with the headset itself, not the computer.

Overclocking a 9500 seems a bit pointless. You should probably just invest in a better video card/monitor.

The lag spike sounds like your ISP, not your computer. You can always get a gaming card though. Might reduce ping times a bit?
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l
August 31, 2010 9:56:32 AM

80GB HDD...whew...that one is old...already belongs in museum...
If you are through with the problem, try getting a newer hdd.
m
0
l
Related resources
August 31, 2010 4:22:40 PM

npk21 said:
Hello, I have been here many times, and just now decided it was time to join the community and be able to ask my own questions.

First I will give you the specs of my new computer:

CPU: AMD Athlon II X4 635 @ 2.9
MOBO: Asus M4A785TD-M Evo
HD: Seagate 80 gig 7200
Ram: 2 x 1 GB Kingston Corsair HyperX ddr3
VC: Zotac nvidia 9500 GT
OS: MSW 7 Home
Monitor: Samsung .. old huge dinosaur
Mouse: Logitech mx518 gaming
Headset: Plantronics Gamecon 377


My Problems:

My biggest problem since the new build is my mouse... I keep getting the hardware removal sound and every once in a while the plugin sound and it makes my mouse freeze. It is not on a pattern at all it is all by random. I never had the problem with my old computer.

My headset also sometimes almost sounds broken in one ear but if i shake them around, lol, they will start working fine again. Not sure what it is put some people's mic causes it to happen.

My other questions are simple, should I try to overclock my system, especially the video card? I play cs 1.6 and everything seems to be dark, i can see through 1 smoke but thats about it. I still get a lot of choke at times and my ping to servers has gone up significantly. I live in Indianapolis and I use to ping low 20 to chicago and it is now 40. My ping has went up about 20 - 30 m/s to every other server location. I need some suggestions!


Speaking from an XP viewpoint,, I would suggest that you consider upgrading your video card,, and maybe even your 80g hdd, after all it is kind'a slow and a 500g ata would just screech and upgrade your ram to at least 4g @2x2, don't do 4x1 it might cause timing problems,start with a better psu, say 500-600w and go from there, stick with whatever name brand is available in your area OCZ,ANTEC,ENERMAX,CORSAIR etc, for example OCZ offers some good psu's at reasonable $$ check out some reviews @WWW. HARDWARE SECRETS .COM......:) 
m
0
l
August 31, 2010 5:55:12 PM

iRaiden said:
Have you tried another USB port for the mouse? I have the MX518 myself and have never had a problem with it.

No idea about the headset. Sounds like a problem with the headset itself, not the computer.

Overclocking a 9500 seems a bit pointless. You should probably just invest in a better video card/monitor.

The lag spike sounds like your ISP, not your computer. You can always get a gaming card though. Might reduce ping times a bit?
http://www.newegg.com/Product/Product.aspx?Item=N82E168...


Yes I have had the mouse for about 4 or so years and never had a problem with the old computer. Not long after I got this, it started acting up. Even if i do need a new mouse, the 518 is what it will be. I have tried a different port to no avail. I probably do need a new monitor its old and only goes to 85ghz -.-
m
0
l
August 31, 2010 5:56:14 PM

guanyu210379 said:
80GB HDD...whew...that one is old...already belongs in museum...
If you are through with the problem, try getting a newer hdd.

Very old :D  came out of my old rig which was built in 02?
m
0
l
August 31, 2010 5:57:52 PM

dokk2 said:
Speaking from an XP viewpoint,, I would suggest that you consider upgrading your video card,, and maybe even your 80g hdd, after all it is kind'a slow and a 500g ata would just screech and upgrade your ram to at least 4g @2x2, don't do 4x1 it might cause timing problems,start with a better psu, say 500-600w and go from there, stick with whatever name brand is available in your area OCZ,ANTEC,ENERMAX,CORSAIR etc, for example OCZ offers some good psu's at reasonable $$ check out some reviews @WWW. HARDWARE SECRETS .COM......:) 

What would everyone suggest upgrading first?
m
0
l
August 31, 2010 6:11:41 PM

If you cannot upgrade all at once, I recommend the PSU first.
m
0
l
August 31, 2010 10:32:36 PM

i have a 550 watt. What should I get?
m
0
l
September 1, 2010 12:27:34 AM

A quality 500W, unless you want to do CF/SLI or run a GTX480.
m
0
l
!