Sign in with
Sign up | Sign in
Your question

Flashing red led light asus

Last response: in Motherboards
Share
July 18, 2011 6:54:07 PM

Hello, I have and asus M4A87TD EVO motherboard, with GSKill F3-12800CL9D-4GBECO 2 X 2Gig ram and the flashing red light appears. Even after pushing MeMOK! button continues. First start-up cam tot he F1 option, but keyboard wasn't recognized. Hit reset on case, and then the flashing red led light came on. Any help?
a c 207 Ĉ ASUS
a c 716 V Motherboard
July 18, 2011 8:00:36 PM

Welcome to Tom's Forum! :) 

The F3-12800CL9D-4GBECO is on the QVL list, but it needs to me installed in the SAME colored DIMM slots; use Blue/Blue. Make certain that the RAM is fully seated into the DIMM slots and snapped-in with the DIMM slots covering the contacts.

The F3-12800CL9D-4GBECO is DDR3 1600 @ 1.35v often this is an issue running at DDR3 1600 speed. Further, your CPU must support DDR3 1600.

Q - What CPU?
Q - What BIOS version?
Q - If you use (1) stick in the A1 slot will it boot; A1 = Blue slot closet to CPU.
m
0
l
July 18, 2011 8:06:06 PM

Thank you for the reply.

A-CPU is AMD Phenom II black edition 6core 3.2 Ghz X6 1090T.
A-don't know about the bios don't get that screen.
A-1 stick in each blue slot, both seated properly and locked.

Just checked the amd website and based on what I can see it only supports 1333 mhz ram?
m
0
l
Related resources
a c 207 Ĉ ASUS
a c 716 V Motherboard
July 18, 2011 8:59:23 PM

The 6-Core AMDs can run up to DDR3 2000 MHz so the DDR3 1600 will be fine once you fix the underlying problem(s).

1. VERIFY {0605 is minimum} - you are running a 'sufficient' BIOS for your CPU; meaning if the CPUID information is not available for your CPU in the BIOS you'll have all sorts of issues. The CPUID info 'tells' the BIOS how to run your CPU properly. BIOS Version identification Options:
1. Boot Alt + F2
2. CPU-z {Mainboard - tab} -> http://www.cpuid.com/softwares/cpu-z.html

M4A87TD EVO -> http://usa.asus.com/Motherboards/AMD_AM3/M4A87TD_EVO/#C...
The minimum BIOS:
Phenom IIX6 1090T(HDT90ZFBK6DGR),3.2GHz,125W,rev.E0,SocketAM3,6-Core ALL {0605}
Info -> http://www.cpu-world.com/CPUs/K10/AMD-Phenom%20II%20X6%...(HDT90ZFBGRBOX).html

F3-12800CL9D-4GBECO http://gskill.com/products.php?index=249
DDR3 1600 9-9-9-24-2N @ 1.35v

2. MANUAL RAM Setting:
BIOS:
DRAM Frequency -> DDR3-1600MHz ; ** if not in the list:

** /AI Overclock Tuner -> DOCP
** /OC From CPU Level Up -> DRAM OC Profile DDR3-1600MHz

DRAM CAS# Latency -> 9
DRAM RAS# to CAS# Delay -> 9
DRAM RAS# PRE Time -> 9
DRAM RAS# ACT Time -> 24
-
DRAM Command Rate -> 2T

DRAM Voltage -> 1.35v ; failure increase up to 1.50v

Save & Exit = Yes
m
0
l
July 18, 2011 9:23:04 PM

Thanks again for the extensive reply. I can't even get to the bios screen. Nothing happens when I turn on the computer. Just the blinking red light and nothing on the monitor. What's weird is that the first time I booted up, I got to the bios screen, but my keyboard (USB) wasn't on and couldn't hit anything. I hit restart and the blinking red light appeared.
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
July 18, 2011 10:36:22 PM

Again, Q - If you use (1) stick in the A1 slot will it boot; A1 = Blue slot closet to CPU. ONE STICK not two will it boot?
m
0
l
July 18, 2011 11:16:39 PM

It did not, although it boots right up w/o the keyboard attached. I am at BIOS settings screen. When I try to connect the keyboard, the keyboard does not work. Purchased a new keyboard, same problem. Thanks for the helpful replies.
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
July 18, 2011 11:40:04 PM

dinoman_2010 said:
It did not, although it boots right up w/o the keyboard attached.

Then the Keyboard is causing a short. I've seen Post failures with bad Keyboards. Leave it OFF until you get a new Keyboard; if it's damaged it too can damage the MOBO.

I've seen where a cat or dog chewed the chord and poof no boot - shorting.
m
0
l
July 19, 2011 12:01:36 AM

Luckily no pets here. I bought a new, inexpensive keyboard. Still get flahsing red light when keyboard is plugged in when power is turned on. I unplugged the case usb ports, as well (wasn't using them). It still boots w/o the keyboard, but then has a message that no keyboard attached, wait x seconds (begins to count down and then freezes). To test old keyboard, I plugged the old keyboard into laptop and worked fine.
Attempting to locate an old keyboard (with ps/2) to see if that works.
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
July 19, 2011 12:18:14 AM

I assume that you are NOT using the blue USB 3.0. Use only 'native' USB 2.0 ports; if the top bank fails, closet to PS/2, then try the USB 2.0 next to the LAN port.

If one fails and one works then you've got a bad USB HUB.

BTW - try not pushing the Keyboard all the way in -- if that works then the I/O shield has a 'grounding' short...
m
0
l
July 19, 2011 12:26:41 AM

I just purchased the same Mob and have the same problem...except I cant boot even when the keyboard is disconnected. I've been searching every forum I can find for 10 days now with no solution.
I've decided to return the Mob and try a different brand.
I will be watching this thread.
m
0
l
July 19, 2011 12:40:19 AM

Thanks again for the help. Def not usinusb 3.0. I have tried every port previously. Started out with it in the usb1 slot got the keyboard to be recognized. hit f1, got the bios screen, and it froze.
m
0
l
a c 207 Ĉ ASUS
a c 716 V Motherboard
July 19, 2011 12:58:47 AM

Try to unscrew all of the MOBO + PCIe screws, dangle MOBO supported on a towel. This eliminates grounding shorts.

Some USB Keyboards have issues accessing the BIOS. IF @Jim45 and you 'just' purchased the same MOBO -- it could be a bad batch.

Start a Ticket with ASUS -> http://vip.asus.com/eservice/techserv.aspx
m
0
l
July 19, 2011 1:16:17 AM

thanks again for the replies. I bought the mobo on july 3. had to wait for ram. I opened a ticket shortly after starting this post. It was suggested that I return the product. Thanks again.

This forum has been my only solid, consistent source of information. The asus support forum replied to my original post (made minutes after this) about 5 min ago. The ticket took hrs to respond. and the asus tech support phone lines are down, and they'll get back to me......

m
0
l
July 19, 2011 11:49:04 PM

Asus support was no help for me. And I sure didn't want to simply replace it with the same board.
Luckily I purchased from NewEgg, so I returned it for a refund.
Think I'll try MSI.
Oh, and I purchased my board on July5th.

Good luck
m
0
l
July 30, 2011 7:17:30 PM

Hey all,
ASUS phone tech support responded the day after. They also said RMA-ing was the best option. I decided to exchange it. Got the new on yesterday (7-29) and it works like a charm. Thanks to everyone who replied.
m
0
l
!