Solved

Does this mean I have a dud card?

I jsut bought 2X 5830's running them in corssfire and I nstalled them how ever in the ATI Overdrive panle one is showing clock speeds of all zeros, as well as tep and fan speed at 0 as well. The fans on the card are spinning (I checked) so is it possible this card is a dud?

8 answers Last reply Best Answer
More about does card
  1. Err, I don't know much about ATI, but do both cards do this? Or only the second card? I couldn't really tell what you meant by post 1. Its possible you have to enable Crossfire first?
  2. It's only the 2nd card doing it the first one (the one hooked to my screen) is showing the correct clock speeds and such. Thay are already in crossfire.
  3. are you running the latest CCC? crossfire bridge correctly installed?

    if so, try removing the first card and installing the second one on its own, just to make sure its working. once you have done that, we can figure out where the problem lies.
  4. welshmousepk said:
    are you running the latest CCC? crossfire bridge correctly installed?

    if so, try removing the first card and installing the second one on its own, just to make sure its working. once you have done that, we can figure out where the problem lies.


    I second this. Take out both cards and the CF brigde, run the card in question on its own, see what happens.
  5. Best answer
    It is ULPS (Ultra low power state)

    It usually happens when CCC disables secondary cards to save power.

    Its happened to me (switched off the 5850 and one of the cores on the 5970)

    If you want to disable the ULPS it involves some registry editing.

    How to do it: http://www.overclock.net/ati/667144-crossfire-disabling-ulps.html


    If you want to see if the second card isn't dead, Run the MSi Afterburner.
    The software should come with "MSi afterburner On screen display server".
    It's like fraps but you can change the settings in MSi afterburner settings display FPS and GPU usage.
    It also doesn't use as much system resources.

    Run some application (Heaven Benchmark or Crysis warhead etc, etc) and watch if both GPU's are running.

    Or you can run MSi Afterbuner in the background, Run furmark or some other application in "Full screen". Quit the application and look on the MSi Afterburner Hardware Monitor to see if the usage has risen or not.
  6. My 5850's do this, but they work fine, just another bug with ATi's CCC
  7. vTL123 said:
    It is ULPS (Ultra low power state)

    It usually happens when CCC disables secondary cards to save power.

    Its happened to me (switched off the 5850 and one of the cores on the 5970)

    If you want to disable the ULPS it involves some registry editing.

    How to do it: http://www.overclock.net/ati/667144-crossfire-disabling-ulps.html


    If you want to see if the second card isn't dead, Run the MSi Afterburner.
    The software should come with "MSi afterburner On screen display server".
    It's like fraps but you can change the settings in MSi afterburner settings display FPS and GPU usage.
    It also doesn't use as much system resources.

    Run some application (Heaven Benchmark or Crysis warhead etc, etc) and watch if both GPU's are running.

    Or you can run MSi Afterbuner in the background, Run furmark or some other application in "Full screen". Quit the application and look on the MSi Afterburner Hardware Monitor to see if the usage has risen or not.



    AH! that got it how ever I some times now get the blue screen of death (had to enable it again) how do I dissable it and not get the blue screen of death?
  8. Best answer selected by rakivic.
Ask a new question

Read More

Graphics Cards Overdrive Fan Speed ATI Graphics