Sign in with
Sign up | Sign in
Your question

PC responds very slow when i replaced my 160gb hd with 500gb hd

Last response: in Storage
Share
December 8, 2012 5:46:17 PM

Hello,
I have a PC with these configurations: Intel(R) Pentium 4 CPU 3.06GHz,1GB RAM with XP Service Pack 2 OS.My previously 160GB sata Hard disk crashed.When I replaced it with a new 500GB sata hard disk with MS XP Service Pack 2 OS my PC responds very slowly.I installed no software in it. Only installed Audio driver.When I start or shut down my PC it takes more than 5 mins of time.It also takes time when I open a folder.Earlier the above configuration was there in my 160 gb hard disk.Can you please tell me what's the problem in it???
Regards
Sitesh
December 8, 2012 6:38:26 PM

do you checked the hdd for bad sectors
try this
download ccleaner from thislink
http://www.mediafire.com/download.php?u665zp8adotde8i
install it only
donot run it
then download ccleaner enhancer from this link
http://www.mediafire.com/download.php?mkqqieuvy8o0vv5
run it
and press download latest
then run ccleaner now
now
in
cleaning tab
check all selection in windows and application tab
except the selection of wipe free space in windows tab
press cean now button in the right side
after that go to registery tab and press search for
then press fix all selected
m
0
l
a c 85 G Storage
December 8, 2012 8:02:39 PM

It's okay to install the audio driver, but you should also install the chipset drivers and the sata drivers for your motherboard. Goto device manager in control panel and install the driver for whatever device has an exclamation mark at the moment.
m
0
l
Related resources
December 10, 2012 5:24:47 AM

Sitesh20, you reply to posts by clicking on the big black "Add A Reply" button at the bottom.

NOT by clicking the "Report" button.
m
0
l
December 10, 2012 1:12:24 PM

XP sp2? did u do a windows update to update XP to SP3 plus all the other patches??
m
0
l
December 10, 2012 2:07:47 PM

maarkr said:
XP sp2? did u do a windows update to update XP to SP3 plus all the other patches??



no xp2. i did not update it to xp sp 3. earlier this the same xp sp2 configuration was there in my 160 gb hd.
m
0
l
December 10, 2012 4:15:25 PM

try this
from ccleaner
go to tools tab
uninstall tab
press save to file
upload the file here
m
0
l
December 12, 2012 3:44:29 PM

7-Zip 9.20 12/8/2012
Adobe Flash Player 11 ActiveX Adobe Systems Incorporated 12/12/2012 11.5.502.135
Agere Systems PCI-SV92PP Soft Modem
ATI Display Driver 12/7/2012 8.25-060404a1-032740C-HP
CCleaner Piriform 10/24/2012 3.24
Google Chrome Google Inc. 12/7/2012 23.0.1271.95
Realtek High Definition Audio Driver Realtek Semiconductor Corp. 12/7/2012 1.99
VLC media player 2.0.4 VideoLAN 12/9/2012 2.0.4
m
0
l
!