Sign in with
Sign up | Sign in
Your question

Fans won't slow down

Tags:
  • Power Supplies
  • Cases
  • Computer
  • Motherboards
  • Components
  • Product
Last response: in Components
Share
November 22, 2010 8:09:14 PM

So I just finished building my first computer. Whether I'm playing games maxed out, I'm on my desktop, or I put the computer to sleep mode, the fans in my case are going pretty fast and I make a large amount of noise.

This is my case with the fans: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

This is my motherboard: http://www.newegg.com/Product/Product.aspx?Item=13-130-...

I plugged the top and back fans directly into the motherboard. The back fan is by far the loudest.

More about : fans slow

a b ) Power supply
a c 435 V Motherboard
November 22, 2010 10:04:56 PM

When posting, go into the bios using the "del" key; go into the hardware monitor section and look for "smartfan". Enable it; you may have to calibrate it first, then set it to "quiet" or reduce the fan speed to 50%. Some boards only control the cpu fan; for those, get a zalman fan mate series rpm adjuster or a complete panel with multiple knobs for more than one fan.
m
0
l
November 25, 2010 1:54:50 AM

Well because you have an AMD Processor & Motherboard, you can probably use AMD's program AMD Overdrive to control at least the CPU fan. You can also use the program, Speedfan to control your fan speeds.

If the programs don't work, you can always buy a fan controller which shouldn't cost more than $30.
m
0
l
Related resources
a b ) Power supply
November 25, 2010 3:06:04 AM

Hi, ngoing001.

PG 2-15 in your motherboard manual, you can control the CPU fan with the BIOS or Conrol Center Utility you can get from MSI, you can also control a fan if it is connected to the sys_fan1 plug on your motherboard through the BIOS also, pg. 3-15. Or you will either have to use a type of fan controller or sofware(which may or may not work).

Here is a link to your motherboards online manual: http://www.msi.com/index.php?func=downloadfile&dno=1188...
m
0
l
December 4, 2010 1:10:56 AM

I've fixed it, thanks for all the help!
m
0
l
!