Solved

10.4 ccc won't update

So i'm having this issue and i've gone about trying to fix it in a couple different ways. I run 2 4850's in xfire mode and i get an error while gaming saying that something in the ccc stopped working and has recovered.

In trying to fix the issue i've tried to update the ccc with 10.5, 10.6 and 10.7 at different times and i keep getting error log saying that the drivers failed to install.

I've done the uninstall the CCC, reboot into safe mode and use driver sweeper. Then install and i still get the same error. Is there a fix out there that might stop that whole stop working and recovered. Or is it possible to get a newer driver set installed and working?
7 answers Last reply Best Answer
More about update
  1. All i get when i click the link is that the file isn't found.
  2. Best answer
    first link is for 10.7..i was reading same ware that 10.4 driver +10.7 crossfire update work

    here is link for 10.4
    http://support.amd.com/us/gpudownload/windows/10-4/Pages/radeonaiw_vista64.aspx?&lang=English
  3. Ohh i guess i should have given more specs. I'm still running vista 64 so the win7 drivers won't work for me but thanks for the help. I think i found out why they were doing that all of a sudden.

    I noticed that one of my tubes on my liquid cooling has something in it and well took it out, reinstalled and seems to be running fine.
  4. The drivers are for Win Vista 64 AND Win 7 64.

    Try this link: AMD Drivers & Support.

    Or this one, listing all OS's.
  5. Best answer selected by drinkingcola86.
Ask a new question

Read More

Radeon Graphics