Sign in with
Sign up | Sign in
Your question

HELPPPP!!! PLEASE

Last response: in Systems
Share
September 3, 2010 1:06:17 AM

Hi there, new build here and i can't seem to get it working! Here's what i Ordered!



Intel Core i5 650 3.20GHz (Clarkdale) (Socket LGA1156) - Retail

Sapphire ATI Radeon HD 5770 1024MB GDDR5 PCI-Express Graphics Card

Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K2/4G)

Gigabyte GA-H55M-UD2H Intel H55 (Socket 1156) DDR3 microATX Motherboard

OCZ StealthXStream 2 700W Power Supply

Coolermaster Elite 430 Case - Black

Seagate Barracuda 7200.12 500GB SATA-II 16MB Cache - OEM (ST3500418AS)

LG GH22LS50 22x DVD±RW SATA ReWriter Lightscribe Drive - Retail



After putting everything in and starting up the computer, I found that the computer fans etc etc were all working fine, all the LED's came on too- and the USB ports were working!
However once i plugged the DVI cable from the graphics card into the monitor i had no signal. Hence i tried again this time using the VGA cable direct from the motherboard and once again, no signal!

I'm really unsure to what's going on.
The motherboard is showing 2 green LED's, 1 amber and 1 red- i know these are the Phase LED's but am unsure of what this means exactly!

Also in terms of the memory, it's ports 1 and 3 right?

or is it a BIOS issue and i need to somehow flash an updated BIOS on- if so how do i do this without the monitor???

PLEASE HELP!!!
all the best,

DROID MAN

More about : helpppp

September 3, 2010 1:18:11 AM

Don't know about your mobo but on my Gigabyte the ram order is 1-2 and 3-4,check your manual it will tell you for sure, if you do not have one , download one from gigabyte
September 3, 2010 1:25:13 AM

You list DDR2 memory but your board is DDR3, did you mislabel the ram you bought or did you just ram it in that slot real good?

Did your motherboard come with a case speaker so you can hear beep codes?

Go through our no boot trouble shooting thread, it should help you out and has a link to where you can get a case speaker if you need one
http://www.tomshardware.com/forum/261145-31-perform-ste...
Related resources
September 3, 2010 1:49:19 AM

i did buy ddr2 ram, i couldn't afford ddr 3 at the time. I thought my board would be backwards compatible?

I do have a speaker installed now! I'll have to try in the morning and listen out for the beep codes.
September 3, 2010 3:56:40 AM

Im very confused how you got DDR2 into a DDR3 board, the pin counts are the same but the keying slot is in a different location to prevent it.


Your board is NOT backwards compatible with DDR2 because the memory controller is on the i5 processor in your system and the core i series processors only support DDR3.
September 3, 2010 10:08:07 PM

okay, i've ordered ddr3 memory now which should arrive soon.
Just to check- everythings okay right if i try to run the machine with NO RAM.
then it turns on, all LED's go on etc etc USB is powered then iget like 10 consecutive beeps followed by the machine turning off, turning itself back on and repeating.

Is that meant to happen right?
September 4, 2010 2:51:32 AM

Yes, the beep code is normal when you don't have any RAM installed.
September 4, 2010 4:14:03 PM

Just no make that mistake again XD MOAR research *twitch*
!