Sign in with
Sign up | Sign in
Your question

New TwinTech GeForce 9800GT 1GB DDR3 not working

Last response: in Graphics & Displays
Share
July 29, 2010 3:56:56 PM

I have installed a new Twintech GForce 9800GT 1 GB DDR3 card to my PC and it doesn't work. I get the 1st Windows XP screen up, and then the screen goes black. It sounds as though the OS completes loading but the screen remains blank. I have uninstalled the drivers of my old graphics card. Can anyone help?

More about : twintech geforce 9800gt 1gb ddr3 working

a b Î Nvidia
July 29, 2010 4:22:51 PM

please list your full system spec's.
July 29, 2010 4:46:11 PM

Rustyy117 said:
please list your full system spec's.

Hi
The system is a custom built PC
500 watt PSU
EVGA Nforce 650i Ultra Motherboard
Intel Q6600 (4 x 2.4GHz) Quad Core Processor
2GB DDR2 800MHZ RAM
500GB SATA Hard Drive
20x DVD +/- RW
DVD ROM Drive
All in 1 Memory Card Reader
Flopp Drive
Int. 802.11g Wireless LAN Card
MS Windows XP Home Edition
The Graphics card was a NVIDIA 8500GT 512MB, which I have replaced with the GF 9800GT as I was getting a scrambled display nearly every time I booted up, and very often, if it wasn't scrambled at first, it did so after some time.
Related resources
a c 173 Î Nvidia
July 29, 2010 4:48:24 PM

Did you uninstall the drivers and then reinstall for the new card?
July 30, 2010 8:45:57 AM

Mousemonkey said:
Did you uninstall the drivers and then reinstall for the new card?

Yes, I followed the manual for the new card, and uninstalled the old drivers,
!