Sign in with
Sign up | Sign in
Your question

P8P67 Deluxe i7 2600K and Corsair 2X4GB DDR3

Last response: in Memory
Share
July 22, 2011 1:44:37 AM

I recently bought a kit from Amazon that included a

P8P67 Deluxe Mobo
Intel i7 2600K
Corsair 2x4GB DDR (Model CMZ8GX3M2A1600C9)

This is the second kit the 1st one was returned because of a bad mother board. Came up with a red CPU-led and would get no further. I just got my new kit in today and put everything together and I'm getting the one long beep with 2 quick beeps, and an the number 53 showing up on the digital display. I looked it up and stated it was a memory issue. I tried

Switching Slots,
Dropping to only one Memory unit,
switching slots with only one memory unit,
I've used the MEM OK feature of the board,
even pulled the battery and cleared the cmos


I'm still getting the same error. The Model of ram does not show up on the ASUS list of Qualified memory but I've seen the people on the site that do use the same memory with the board. I don't know if I want to spend another $80 to try out different ram. Any suggestions would help.

Thanks
a b } Memory
July 22, 2011 9:15:12 PM

Sounds like bad memory. If you have access to any other DDR3 module(s) then you can try it on the motherboard, to see if it is the motherboard or the memory modules that are causing the problems. If you have access to another motherboard with DDR3 slots then you can try your Corsair modules on there. This is the only thing I can think of to definitively isolate the problem.

If you do not have any of the spare parts around then try and see if a friend has something you could use temporarily to test out your memory/motherboard.
!