Sign in with
Sign up | Sign in
Your question

Looking for help

Tags:
Last response: in CPUs
Share
November 26, 2010 7:42:39 PM

I'm running an Asus M4A785td-V evo I currently have a thuban Phenom II X6 1055T installed on it. I run CPUZ just to check it out if i get the same values as cool n quiet I do. Can someone tell me why my processor jumps from 2.8 Mhz down to 800 it seems to flucuate between those two shouldnt it be running at a stable 2.8? The mulitplier goes from 14 to 4 on and off I'm not sure if theirs a setting i'm missing to keep it at a stable 2.8 I'm actually wanting to overclock it to 3.2 but I'd have to read up a little more on it. If someone could help me out with this I'd greatly appreciate it.

More about : question

November 26, 2010 8:20:08 PM

My intel does it because of the power saving mode enabled on my motherboard which is also an asus. Im assuming the numbers go down when your computer is idle, and go up when you launch a game or any demanding app?
m
0
l
November 26, 2010 8:49:26 PM

Hello there,
AMD has tried to reduce the voltage requirements and power consumption of their modern processors through their Cool n Quiet Technology.

As the cpu load decreases,the processor dynamically reduces the core voltage to reduce the power consumption which involves
reducing the cpu multiplier also.Whenever the cpu gets higher load the processor jumps through various levels of multipliers,voltages and frequencies to
meet the requirements of the application.This same technology has been implemented in their graphics processors too.

Currently the cpu can change it's multipliers to 4,10 and the original multipliers depending on the load.
This process continues in the background optimizing the power requirements of the processor for minimum power consumption.
Even though this process can lower the power consumption and the cpu temperatures and decreasing the fan speeds,at least in some cases
we can see that the processor cannot shift dynamically to it's full speed under different loads,thus reducing the expected throughput in some cases.

You can try this out using the winrar's benchmark and hardware test with the multi threading option using the CPU Z values.
You may notice that the highest frequencies will be attained and processor is correctly benchmarked but the processor wrongly interprets the load
at some times and the benchmark runs at some lower voltage and frequencies which is supposedly to be running at full speed.

This occurs very occasionally and the power optimization can be considered as a great advantage over small this small performance issue.

We can notice that AMD has solved this problem when you are overclocking beyond some particular higher clock frequencies.
We know that after some particular clock frequency,the user does not care for power optimization but only for larger throughput.
In such cases hardware level overclocking disables Cool n Quiet while it can still be attained by overclocking with the AMD Overdrive.
m
0
l
Related resources
November 26, 2010 8:57:59 PM

MadCatz900 said:
My intel does it because of the power saving mode enabled on my motherboard which is also an asus. Im assuming the numbers go down when your computer is idle, and go up when you launch a game or any demanding app?


As you told Intel also does optimize the power consumption by some methods of underclocking and undervolting.

The option of power saving is either enabled in default or can be seen in the motherboard power management settings in the BIOS.
Most mobo supports this power optimization for the modern processors and this is not only a feature of ASUS boards but other
mobos also have this feature.
m
0
l
a c 172 à CPUs
November 27, 2010 2:05:38 AM

I can't say for AMD boards, but on every recent Intel board I have seen, SpeedStep is enabled by default. It drops the CPU multiplier back to X6.

Run CPU-Z minimized and you will be surprised how much the CPU spends in low speed mode.
m
0
l
November 27, 2010 5:37:52 PM

I have fixed this issue by disabling Cool N Quiet in the bios and enabling Unleashed mode also in the bios. Now I see that my timing on my memory are set at slower than that should be the correct timing are 9-9-9-24-2n they are set at 11-11-11-29-40-1t which settings are better would you say?
m
0
l
a b à CPUs
November 27, 2010 11:37:53 PM

9 is faster than 11 since it is a latency not a frequency.

Consider re-enabling cool n quiet, there was no issue to fix, just an application that minimizes power and noise.
m
0
l
!