Sign in with
Sign up | Sign in
Your question

GTX 460 Resolution problem

Last response: in Graphics & Displays
Share
July 30, 2010 11:30:59 PM

Hi all,

I have a 40" HDTV that has a 1920 x 1080p native resolution, and windows 7 recommends this resolution too. But when I choose this resolution, it cuts off portion of the screen. I downloaded the latest drivers, but I am not sure how to fix this problem. If I plug my cousins computer with an ati HD5770 into my tv, it displays 1920 x 1080 just fine. This has me puzzled and I was hoping someone might know the problem. Thanks in advance.

Regards,
a b U Graphics card
July 30, 2010 11:40:55 PM

Are you connecting through the HDMI port? Try using the Auto adjust setting in the TV's menu.
m
0
l
July 30, 2010 11:52:25 PM

I am using hdmi. Also, the tv uses that auto adjust at all times. It can change from 1080p, 720p, and something lower.
m
0
l
Related resources
a b U Graphics card
July 30, 2010 11:55:40 PM

Try changing it in the Nvidia control panel? go to "adjust desktop size and position" and click "Change to native resolution".

If it still doesn't work, try a reinstall of drivers.
m
0
l
July 31, 2010 12:00:24 AM

Not sure how to get to the Nvidia control panel. Is that software I need to install first? Thanks for the help btw.
m
0
l
a b U Graphics card
July 31, 2010 12:03:05 AM

you should be able to access it by right clicking, should be under "paste". Did you install drivers, or is from windows?
m
0
l
July 31, 2010 12:08:11 AM

Found it. Unfortunately, it didn't work. I will try to redownload the drivers. Thanks.
m
0
l
Anonymous
a b U Graphics card
October 25, 2010 1:05:29 PM

I have tried nvidia control panel does not work.... i have alba 40 inch that wroked perfect with my old 8800gt, which i recently upgraded to the GX 460 top Ed....how disappointing!
does anyone have a solution?
drivers 260
m
0
l
October 25, 2010 1:37:41 PM

try nvidia control panel again. under display, to the left click adjust desktop size and see if nvidia scaleing is enabled. if it is try playing withe differnt options there.
m
0
l
November 11, 2010 9:10:24 AM

Hi Thanks

I should have mentioned that i also use a 20" samsung monitor, and wanted the display's to show the taskbar on both displays.

I figured it out - the only way to show it on both displays at the right size is to use either /or display...one or the other

- not both at the same time, unless u extend the display of course.

I did in the end have to use the nVidia settings to re-size the 40" TV, but sadly can only use one monitor at a time:

---the easiest way is to show desktop on TV only,

---then when the TV is on it automatically displays correctly on the monitor.

---Vice versa when monitor is off it displays correctly on the TV.

---and when both are on the monitor will be black. =))
m
0
l
!