Sign in with
Sign up | Sign in
Your question

Core i7 870 sitting at 3.4GHz? Not complaining, though!

Last response: in CPUs
Share
November 27, 2010 10:56:10 PM

Hey guys, I decided to upgrade to the i7 870 from the Q6600, and I'm sure glad I made the upgrade :sol: 

I'm curious as to why the frequencies reported by CPU-Z and PC Wizard 2010 both read around 3.4GHz constantly when the CPU is rated at 2.93GHz? I know about the Turbo Boost, but I only thought that kicked in when the CPU was under load? I'm looking at these frequencies at idle.

My mainboard is the MSI H55M-ED55. Doesn't seem to make a difference when I enable/disable the "CPU Phase" control. I tried using MSI's "OC Genie" feature, it locked in the CPU frequency at 3.3GHz, but I only seemed to get a 3-5FPS increase in games while experiencing temps close to 90C :ouch:  so I disabled the auto OC feature and went back to the mobo's defaults.

Not that I'm complaining if this is the true frequency the CPU is sitting at, but it doesn't seem to be the correct reading to me. Maybe my CPU isn't compatible with either of those programs?
a b à CPUs
November 28, 2010 4:06:00 AM

Have you deleted the cpuz.ini file and then tried running it?
It's a hidden file that stays in the same directory that the cpuz.exe file is in.
Delete the cpuz.ini file first and then rerun the program see what reading you get....
m
0
l
November 28, 2010 11:04:45 AM

Thanks for the reply!

Nope, no good. My multiplier seems to be sitting around 26x (I do have the power settings in Win7 on High Performance, so it won't drop to 9x) regardless of the CPU load.

Upon running the IntelBurnTest the multiplier dropped to 24x according to CPU-Z, and showed the same across all cores. When I stopped the stress test the cores all went back up to 26x. Maybe I should try running the 32-bit version? My system is x64, though. I have the x64 edition of Windows 7 installed as well.

Edit: It appears that I have the PC Wizard 2010 32-bit edition installed rather than 64-bit (if there is one), which is giving the same readings.
m
0
l
Related resources
a b à CPUs
November 29, 2010 5:18:05 AM

Let's start from scratch, Boot into BIOS and reset to defaults. Don't change anything and just save and boot into windows. Disable your OCing Softwares and reboot....
Then check with CPUz. And give us a feedback...
m
0
l
November 29, 2010 6:02:46 AM

It's called turbo.

Edit: Oops just read what you said and you do know about that... I now would have to agree with what alyoshka is saying.
m
0
l
November 29, 2010 7:19:32 PM

Okay, I have two default settings to choose from on this MSI board, optimized defaults or fail-safe defaults. I'm assuming the fail-safe defaults are factory defaults, which is the choice I need.
m
0
l
November 29, 2010 8:40:20 PM

Loaded the fail-safe, didn't seem the make a difference. Earlier this week I did a CMOS battery reset and loaded the Optimized Defaults just to see if that made any difference. This is what I'm seeing as of today:



The multiplier seems to be sticking around 25x and 27x. Weird. Oh well, like I've been saying I'm just curious why it's doing this but not too worried since it seems to be overclocking itself further than the OC Genie did alone, while keeping temps in the 30C-50C range :heink:  :D 
m
0
l
November 30, 2010 4:50:28 AM

Perhaps a bios flash because there seems to be a faulty sensor. I doubt you would even be able to boot at ~3.6 GHz with 0.904V like it says you have according to CPU-Z. Or you just have an utterly amazing CPU.
m
0
l
November 30, 2010 7:17:59 PM

I'm beginning to doubt the sensors also, since the frequency apparently drops whenever I begin to do some tasks. My BIOS is straight from MSI's website, I flashed to their latest which their website recommended for my model. I believe it's version 1.6.

Edit: The only app I have that seems to know what it's doing is Intel's TurboBoost Meter sidebar gadget, which corresponds to the CPU load. MSI's board has a function which auto-controls the CPU phase, 1-4. Maybe I should try disabling that. (As of now I'm seeing multiplier readings ranging from 23x to 27x...when I turn on some power saving options through Windows, the multiplier reads correctly, dropping to 9x which is 1.2GHz for my CPU).
m
0
l
!