GA-M55SLI-S4 bios-f11c USB Boot Problem

Hello,
I have a USB flash drive that is bootable. I have tried it on two other machines fine and it boots up to my install options so i know the data on the usb is good. The motherboard picks up the USB key as a Hardrive so i can select HDD to boot and then choose the USB Flash drive. It then thinks for a bit and says "A Disk error occurred press ctrl+alt+del to restart" Does anyone know why this machine will not boot off the USB stick like the others? It is formatted as NTFS.. do some only pick up FAT32? Any ideas would be great thanks!
2 answers Last reply
More about m55sli bios f11c boot problem
  1. well i removed the files reformatted it as Fat32 and put the files on it.. now it doesnt show up as a bootable option. So i've put NTFS back on it and now its back as a bootable option but still gives the same error.

    Does anyone know any reason why it could possibly work fine on other USB booting machines... but not on this one? It does attempt it :/
  2. I am not exactly fimiliar with your particular board, but not all mobos support booting from a flash drive (even if they will boot off of other USB media like CDs and HDDs). Perhaps check if there is a firmware update which may enable this feature, or update it so that the feature is less buggy.
Ask a new question

Read More

Chipsets Boot USB USB Flash Motherboards