Sign in with
Sign up | Sign in
Your question

Computer graphic card-gigabyte 5750

Last response: in Graphics & Displays
Share
July 31, 2010 1:03:00 PM

i had problem with my pc after i changed the such spect as below :-

1.Gigabyte-GVHD5750 DDR5
2.Gigabyte 550W power supply
3.WD HDD 3.5" 500GB 32MB sata
4.Gigabyte Intel socket 775 Motherboard GA-EP41T-UD3L
5.A-Data DDR3 1333 2GB XPG Gaming Series
6.Intel E7400 2.80GHz
7.Window 7

The problem is after i install a game of "company of heroes" my screen no display & auto shut down.I had try several time to restart my computer but faded & PC got sound liked "KiZ...KiZ... !!!! then i try to put out the cable then plug it back,finally can start it but the screen show REPAIR SYSTEM. After press the button repair,i can see the windows but the game can't play.... then i test again to restart my PC but also same problem. :??:  :??: 
a c 169 U Graphics card
July 31, 2010 1:31:29 PM

Do you have the latest VGA drivers installed ? also try re-installing the windows
m
0
l
July 31, 2010 1:38:38 PM

YES,i had try to re-format a new windows 7 but still the same problem.....
m
0
l
Related resources
a c 169 U Graphics card
July 31, 2010 2:04:52 PM

Have you tried other games too ?
m
0
l
July 31, 2010 2:12:55 PM

Maziar said:
Have you tried other games too ?

no problem if i install "age of empire" just a little memory only....command & conquer 4-Tiberian Twilight also got problem
when play until level 3,i had pause the game around 30 min,the game auto close & got 2 windows.
m
0
l
a c 169 U Graphics card
July 31, 2010 8:34:57 PM

Try running 3DMark06/Vantage(You can download them if you don't have
http://www.futuremark.com/download/ )
And run a benchmark and check if it finishes or not.
m
0
l
!